Residual Menu Items stay on Screen...Monitor? RAM?

Hello All! I am hoping someone can help me with a very annoying issue that has been occuring with my Dell 17in, 2005 Monitor.

Here is the gist:
Say you right click on a menu and it highlights a menu item. That highlighted menu item will stay on my monitor until I go into Display properties and modify the refresh rate or change the color quality, something that just refreshes my monitor. It is happening more and more and more. As you can see I am getting annoyed. :-D

Any help troubleshooting or diagnosing will be very appreciative. Thank you for your time!
Connie B.

I have an image of it here:
http://www.vadtestsite.com/images/screen-refresh-problem.gif

This is where I spelled properties wrong above and I right clicked to get the correct spelling and that is the option it gave me. And it just stayed in this transparent form until I refreshed.

Again thank you!
34 answers Last reply
More about residual menu items stay screen monitor
  1. What is the refresh rate of the monitor?
  2. 75 Hertz
  3. First off try either updating or reinstalling your video drivers, this looks to be more software than hardware related.
  4. Swap with another monitor if possible, or take your monitor and hook it up to somebody else's PC if that's easier.

    It sounds like your monitor might be dying though.
  5. Your monitors are fine, I have duel monitors and have been having the same issue with both of them. It is a software problem not a hardware one. I personally think it is a virus of some kind as I was having the problem in Vista. I installed 7 on a fresh drive and had no problems, I then stupidly ran a keygen and presto win 7 started doing the same thing.

    Sorry I cant provide an answer yet but I have started with a thorough scan and will work from there.

    Let me know if you find the problem as it is driving me nuts!
  6. I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie
  7. You genius! Thanks so much :bounce:
  8. YESSS IT WORKS!!! Thanks a lot man really appreciate it, have a great life :)
  9. thank u
  10. yes! this worked for me! although in windows 7 i had to go to control panel and click performance and tools. if you dont see it just search for it in the search box in the top right corner. then click adjust visual effects. its on the left side in the blue area. then there you go!
  11. Awesome, thanks so much. This worked for my Win 7 sp1 64 bit system. That really was getting annoying! Thanks again!
  12. Right click My Computer -> Properties -> Advanced System Settings -> Performance Settings -> Uncheck all of the fade and slide options -> save

    clbenedict said:
    Hello All! I am hoping someone can help me with a very annoying issue that has been occuring with my Dell 17in, 2005 Monitor.

    Here is the gist:
    Say you right click on a menu and it highlights a menu item. That highlighted menu item will stay on my monitor until I go into Display properties and modify the refresh rate or change the color quality, something that just refreshes my monitor. It is happening more and more and more. As you can see I am getting annoyed. :-D

    Any help troubleshooting or diagnosing will be very appreciative. Thank you for your time!
    Connie B.

    I have an image of it here:
    http://www.vadtestsite.com/images/screen-refresh-problem.gif

    This is where I spelled properties wrong above and I right clicked to get the correct spelling and that is the option it gave me. And it just stayed in this transparent form until I refreshed.

    Again thank you!
  13. That did it!! Thanx so much. This has been driving me nuts and was about to replace my video card.
  14. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie


    Hey man, thank you SO much for helping out on this!
  15. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie


    Thank you so much for figuring this out. It was driving me crazy. I have an almost new monitor and I thought it was faulty.
  16. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie


    Thank you thank you thank you thank you! This has been bothering me for months!!!
  17. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie


    Thank you so much man! I thought I had to give up my beautiful display of my PC through my LCD television! God bless you!
  18. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie


    Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you Thank you !!!!!
  19. thank you so much man
  20. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie


    Thank you - this problem was driving me absolutely nuts - it seems to have worked perfectly (knock on wood). I am running Win7 64-bit SP1.
  21. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie


    Thank you! I started seeing residual buttons on my monitor and could not figure out how to get rid of them nor why they were there in the first place.
  22. Hey all. I just had the same thing happen to me and I was going to use the solution suggested, however it didn't make sense to me that this would have just started happening to me without some change being the issue. I hadn't update my video drivers since July (December now). It could have been a Microsoft Update issue, but the timing for that also seemed off.

    So I thought about what I have been running that's new to my system and I figured out my particular issue.

    Recently I have been running a utility called System Explorer. It's a very nice program that tells you a lot about your system processes. One thing it does (at least on Window 7) is pop up a nifty "advanced" (transparent) tool-tip if you mouse over the tray icon or if you put your mouse in the top right corner of your screen a bigger overlay pops up over your desktop.

    Today when I had a leftover pop-up menu bar (and after I found this site and had a think about things) I checked the system tray and noticed that System Explorer was running. Sure enough, when I closed the program, the menu bar poofed. Interesting to note that it wasn't a window. I suspect System Explorer creates and maintains a window over your entire desktop and periodically copied the entire desktop to a backbuffer so it can do its overlay trick. Sometimes, it copies bits it shouldn't.

    I'm sure other programs use a similar technique to display overlays. So, before changing your settings, you might want to try closing all running applications - especially those "hiding" in the system tray.
  23. ok, the Fade options didn't do the trick for me..

    Instead I scrolled down that list and disabled "Use windows fonts and styles for icons,etc" and then reenabled it. (it takes half a minute for this whole process)
    From what i deduct the troublesome checkmark is still up in that list and i haven't come accross it.
    None of these three options solve my problem.
  24. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie
  25. thank q
  26. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie


    I hope you are still getting notifications of this post, Connie, because I want to thank you very much for pointing me to the solution to this problem, in fact I joined the site just to do so. Doing just what you said didn't solve it immediately, but I unchecked basically all the items that I didn't need, which means only seven items are now ticked, and the problem went away. Thanks again.

    J M Ward
  27. Although the solution provided will certainly solve the issue for future menu items, this is how to remove those menu items that are on your screen right now:

    From Command Line:
    net stop UxSms

    or UI instructions:

    Start task manager ( CTRL-ALT-DELETE, Select Start Task Manager ),
    From Services Tab, click Services button ( services window can also be launched from command line: or services.msc )
    Restart Desktop Window Manager Session Manager
  28. davidrschaller said:
    Although the solution provided will certainly solve the issue for future menu items, this is how to remove those menu items that are on your screen right now:

    From Command Line:
    net stop UxSms

    or UI instructions:

    Start task manager ( CTRL-ALT-DELETE, Select Start Task Manager ),
    From Services Tab, click Services button ( services window can also be launched from command line: or services.msc )
    Restart Desktop Window Manager Session Manager



    Thanks heaps mate - just what I was looking for
  29. clbenedict said:
    I found the answer finally on in July. It was driving me nuts too. It is a MS Windows SP3 bug. To fix it follow these steps:


    1. Click on Start Menu or From you desktop shortcut.
    2. Right Click on My Computer
    3. Select Properties
    4. Click on Advanced Tab
    5. Click on Setting for the Performance Section
    6. Click on Custom

    There are three items. You might only need to uncheck one of them, which I will tell you in a minute but I did all three. Trust me, you'll be happy.

    Uncheck the following:
    Fade or Slide Menus into view (optional)
    Fade or Slide ToolTips into view (optional)
    Fade out menu items after clicking (MUST)

    Click ok twice and you will no longer have the problem.

    Thanks for reminding me about this post. I really wanted to share this knowledge and I totally forgot I posted here.

    Cheers!
    Connie


    Thanks so much, Connie! Worked like a charm. Best wishes - Richard
  30. I have tried the above suggestions, but for me they have failed.
    Having successfully started up Win7 it is not there, however about five minutes later it appears.
    A very small item that can be moved by the mouse.
    Hovering over it it does not change.
    Right and left clicks have no effect.
    It is about the height and width of the Recycle icon.
    Dark grey in colour, with what looks like a C half way down in white.
  31. Update Comodo.
    Worked for me.
  32. Hi. To get rid of it, I changed my screen resolution (Control Panel, Display, Change Display Settings and choose a different resolution) then changed it back to original
  33. joelmalach said:
    Hi. To get rid of it, I changed my screen resolution (Control Panel, Display, Change Display Settings and choose a different resolution) then changed it back to original
  34. Right click on your desk top, then click refresh.
    I think this did it for me.
Ask a new question

Read More

Graphics Cards RAM Monitors Graphics