BSODs when gaming...frequently...HELP!!

I get BSODs when gaming, everynight. Whether I'm playing Left 4 Dead, or Warcraft III (old game), I will get a BSOD. I have 25 in the last couple of months. I have included a link to the ZIP file that has all 25 MiniDumps. I have fantastic cooling in my system, nothing really goes over 40c in my system. I have a sneaking suspicion that it is my Video Card. I have an Asus EAH4850TOP (OC'd 4850/512MB/PCI-e). I have been having these BSODs since building my new system, so unfortunately it isn't all that easy to narrow it down. I have tried new drivers, reverting back to old drivers, and even 3rd party drivers. I have tried formatting, reinstalling Windows, and ONLY installing a game, and still get them. I get BSODs with all of them. I have ran MemTest+86 on each of my 2GB OCZ Reaper 800mhz RAM sticks. They both pass with flying colors. ANY help would be EXTREMELY appreciated. Thanks in advance!! Link below!


http://www.filefactory.com/file/agdhf9a/n/Minidump_zip

Seriously, I am begging you guys, please, help me!
6 answers Last reply
More about bsods gaming frequently help
  1. You havnt installed any other cards, just the one?. You also havnt mentioned power/psu .
  2. Power Supply Size?
  3. PSU is 500w Coolermaster.

    And this is the only graphics card I have installed on this machine. I don't have another one to test the system with.

    When using the debugging tool to debug the MiniDump files, it all points to atikmag or something, and says "GRAPHICS_DRIVER_FAULT" or something. I included the link to the minidumps, zipped em up (25 of them), totally about 450kb
  4. This error is quite common and can be a total pain to diagnose and stop.
    First; Download the latest drivers (even if you have done so already, the download may be corrupted). Then download and install Driver Sweeper. Set a Restore Point.
    Uninstall your current drivers. Restart in Safe Mode and run Driver Sweeper being careful to check what it's cleaning, particularly Registry entries. Restart and install the downloaded drivers.
    Reset your BIOS to defaults.
    Check your RAM is in the correct slots, it's very easy to do it incorrectly and we have recently had a similar problem caused by exactly this.
    You might also want to update the DX files, this is not done automatically by Windows Update.
    Here are a few other soloutions;

    http://www.repairyourpcnow.com/resources/atikmdag-has-stopped-responding.php
  5. Hello. I had the same problem with my 4870x2 when playing L4D. I turned off the Catalyst AI and no more problems at all. Hope this helps you.
  6. Ok, have the latest drivers, reset bios settings, RAM is @ the correct voltage. I just disabled Catalyst AI in the CCC, hopefully all of that fixes it! Will keep you posted! Thanks!
Ask a new question

Read More

Radeon Gaming Graphics