GPU problem?

when i log onto FFXI(final fantasy online) my pc auto-reboots after maybe 10mins of playing. just switched from satellite net(lag sucks) to dialup and had to put my pci modem back in, switched modemfrom 1st to 2nd pci slot and sound card from 2nd to 3rd pci slot, to see if heat or something caused it. got my sound card disabled right now in device manager to see if having 2 pci cards running at same time caused it. GPU is a very old radeon 9550 256mb agp 8x. just hope theres a way to fix this problem until i build new pc in the next month or so. any suggestions as to why its doing this now that the modem is in the pc?
7 answers Last reply
More about problem
  1. forgot to post it, this is what the info says for the error


    BCCode : 10000012 BCP1 : 00000002 BCP2 : 8001003B BCP3 : 00000000
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 768_1
  2. Check temps maybe?
  3. only temp i can check is my CPU from bios settings. and it was @ 120F or so
  4. Unless you are saying its impossible to check your gpus temp.....

    Ati tool maybe?
  5. i have catalyste control center but doesnt have any temp control.. and not sure if there is a program that works with the 9550. and i think i fixed the problem. i got my sound card disabled right now and pc hasnt rebooted yet. but i dont have any sound now... and motherboard doesnt support 5.1 :/
  6. It sound like a conflict.

    Why don't you download and install Windows 7 RC when available to test for free on May 5th? Likely the 32-bit version.

    Otherwise, you can try reinstalling all your drivers. I've heard moving the audio card from one slot to another sometimes solves conflicts like this.
  7. yea i moved the sound card to 3rd(bottom pci slot, was in 2nd) and my modem to the 2nd(was in 1st) and i have my sound card disabled right now and hasnt rebooted yet. but now i have no sound or my music :/
Ask a new question

Read More

Graphics Cards PCI Graphics