Sign in with
Sign up | Sign in
Your question

DNS-323 flash went wrong :(

Last response: in Storage
Share
November 1, 2010 11:09:07 PM

Hey i have a DNS-323 with two samsung 1TB disks wich im running in mirror.
I tryed to flash it with debian so i could use the nas as a torrentclient,
but the flash went wrong and now the nas wont boot any more.
The dlink light starts flashing for a couple of seconds then it goes black, my hd´s lights up
but nothing happends, cant connect to it from my computer. The network light keeps flashing 3 times
every 3 seconds or something without stopping.

Ive tryed the reset button on the back, holding it for 15 seconds while power is on but nothing happends.
Its starts to feel like its the garbage can next for this nas :(  i hope u can help me in some way and get it starting again :) 

//Sonny

More about : dns 323 flash wrong

November 3, 2010 2:15:58 PM

hey :)  thanks for replying, i didnt use the wifi. I guess the file i flashed my nas with was bad or something. I checked out that link u gave me but i didnt get anywhere im afraid. You got some other suggestions about what i can do ?
November 4, 2010 2:59:52 PM

dEAne said:
When you flash the firmware do not use a wireless connection.

This is the link:
http://www.dlink.com/products/default.aspx?pid=DNS-323&...
Try to navigate on Slow or No connection and work it out. It should work then you can go back to the firmware update.



hey :)  thanks for replying, i didnt use the wifi. I guess the file i flashed my nas with was bad or something. I checked out that link u gave me but i didnt get anywhere im afraid. You got some other suggestions about what i can do ?
!