Sign in with
Sign up | Sign in
Your question
Solved

Help - flashing cursor after cloning my drive

Last response: in Storage
Share
November 2, 2010 1:14:18 AM

Edit:
See below ...
November 2, 2010 1:47:21 AM

Update:

After fiddling around, I managed to boot by F12-ing at startup and asking it to boot with the new drive. Windows and all my programs work perfectly so I'm happy I did not fry anything.

The only remaining issue however - is that when I restart my computer, it just sits at that flashing cursor unless I F12 and specify which drive to boot up from. It is also worth mentioning that after checking Disk Management, it shows the correct drive as my "boot" drive. Not sure what is up there.

I also entered the bios menu to check my boot order. It appears that it is trying to boot from a USB as opposed to me actual HDD - but my actual HDD is not offered as an option in the boot order.

Anyone able to suggest a fix for this?

Thx in advance :) 
m
0
l

Best solution

a b G Storage
November 2, 2010 6:00:44 AM

You can change the Boot Order by pressing "+" in your keyboard - pressing + will bring the hard disk you want to boot as the first priority. Please check your motherboard manual for this.
Share
Related resources
November 2, 2010 7:24:09 PM


I tried this, but it just does not appear to be giving me the option. Here is what I'm seeing at that menu:

Quick boot: enabled
Quiet boot: enabled
1st boot device: USB: WDC 00bb...
2nd boot device: CD/DVD...
3rd boot device: USB: Generic...
4th boot device: Network
>HDD Priority
>Optical drive Priority
>Removeable drive Priority
>Network Priority


Now, under HDD priority it lists the correct drive as the first in line ( HDD: PO-WDC WD6... ). Where I was assuming it should be listed though is under 1st boot device, but it is not. There is no options for a HDD under 1st boot device ... or 2nd, 3rd, or 4th.

Some additional info: At boot, I ony have two options; Press F12 to specifc what I want to boot from ( this is how I manage to turn on my computer currently ) or press Delete to enter Set-up which is where I find the above info under the BIOS section. I've looked at everything in the Set-Up page and can't find anything else related to boot sequence.

Any extra advice?
m
0
l
November 2, 2010 7:38:36 PM


Fixed.
I hadn't noticed that it was not saving my HDD priority.
m
0
l
November 2, 2010 7:39:25 PM

Best answer selected by lyphe.
m
0
l
!