Computer seems to run but nothing on screen

I have a MSI K8N Diamond Plus Socket 939 AMD - first off i checked the monitor and its ok but all was working fine til this morning when i turned it on it wouldnt boot up - fans are all turning in the case - but nothing on the screen
20 answers Last reply
More about computer screen
  1. more info - running SLI - 4mb crucial mem - opteron chip -
  2. More information please? SLI configuration (Which Nvidia cards?)
  3. MB MSI K8N Diamond Plus NF4SLI 939 (socket 939)
    NVidia nForce 4 SLIX16 Chipset Based

    CPU AMD/Opteron 165 1.8G 2X1M 939 R

    Memory - GSkill 4 X 1024mb - 184 PIN - DDR 400 - PC 3200 - CL2.5-3-3-6 2.6V

    Video Cards(2)

    GeForce VGA XFX GF 7600GT XXX 256 PV-T73G-UDD3

    Running in SLI mode - PCI Express 256mb DDR3 - Dual DVI TV PCI-E

    Power Supply - Ultra ULT 31849 600w X-Finity Power Supply - Blue

    Floppy Disk - 1.44 Samsung SFD321B/LBLI

    Internal Zip Disk 100mb

    DVD 1 - Sony DVD Rom 16X DDU1615/B2
    DVD 2 - Samsung S162L/BEBN BK

    FAN Scythe/S-Flex SFF21F (1600 RPM)

    Monitor - Viewsonic VX2025WM 20.1" Widescreen TFT LCD 1680X1050 800:1, 8ms

    Case - Cooler Master Centurion 532 Mid Tower (RC-532-SKN1)

    XP Pro - Service Pack 2
  4. o yea - thanks for the super fast reply - sweet
  5. forgot - running 2 SATA hard drives

    problem - i turn on power - the monitor comes on for a sec - but no post info
    so monitor goes back into powerdown mode

    i checked the monitor by hooking up to a different computer and its ok

    i pulled the case sides off and see all the fans are running but no post info

    first questions i have - is it the board? the cpu? how do i test?

    and if the board or cpu is toast can someone suggest an alternative board and cpu that will go with the parts i already have - what faster board and cpu combo can i get super cheap and more powerful than what i have. If board is ok what faster CPU is compatible with it?

    again thanks for help
  6. Do you have a speaker attached to the motherboard? If you do, after you turn it on does it beep at all? If you have a speaker and there are no beeps, your motherboard isn't posting. Another way to check is turn the computer on for 10-15 seconds or so then push the power button. If the computer doesn't respond to the power signal the computer is not posting. If it does shut down instantly, there is a problem with your SLI setup. Try removing one card then turning on. If that doesn't work move the second card to the first slot and and try. Let me know how this works out for you
  7. This was oriented toward a new build that will not boot, but the troubleshooting suggestions will work anytime:

    New computer won't POST
    http://www.tomshardware.co.uk/forum/page-261145_13_0.html
  8. Something I didn't see mentioned in JCS's suggested thread. And something that I just did to fix a machine I was working on, is to disconnect the CD/DVD drive. Having 1 that is on it's way out can cause boot/OS load problems.
  9. thanks all - trying your suggestions now

    unclefester - yea i had a similar problem with 2 memory sticks - 1 of the 2 was bad so it would keep booting up over an over in a loop til i tried it with just 1 of the 2 and by process of elimination discovered the bad one and removed it - booted rite up

    i have had some problems with one of the dvd burners so u may be onto something - let u kno in a bit what i find
  10. first i didnt hear the speaker beep but not sure i hooked it up when i built the computer bout 2 years ago

    anyway heres what i did

    SLI CARDS

    first i removed 1 SLI card and booted on that - no solution
    i then moved card left inside to other slot and booted on that - no solution
    finally, i removed that card and ran the other card thru the same process - no solution

    CD/DVD Drives

    next i disconnected 1 then the other then both dvd drives - no solution

    i then installed 2 new SATA DVD burners ( i needed to replace the other 2 anyways ) - no solution

    MEMORY

    i tried removing all the new GSkill memory sticks and replaced with the older memory that worked - no solution

    still no solution to problem
  11. cdohmen - i tried the power button after starting pc - pushed again after 10 secs - didnt react in any way - tried pushing reset too - nada
  12. whats next? reset CMOS?
  13. Sounds like the PSU died. Try another one of those before you start tearing your build apart for nothing.
  14. PSU is bad?

    even tho all the fans are turning inside etc?
  15. i may have miscommunicated based on last reply - the power is coming on it is just not posting to the screen

    question:

    what drawbacks if any are there to clearing the CMOS?

    kinda leary of it - would appreciated input

    thanks again for all the responses
  16. All clearing the Cmos does is reset the Bios to default setting. So if you have made any changes in the Bios (ie... change memory timings, overclocked the Cpu, or changed any voltages) just write them down so you can put them back to where you like them.
    What I do is pull the onboard battery and move the jumper pin for 10 or 15 seconds. If you pull the battery you will have to reset the clock.
  17. ok installed a new psu - 750 watt corsair

    still no post

    whats next? cpu or motherboard?

    and can motherboard tester tell me whats wrong?

    and f so what is the best tester??

    thanks again
  18. mikeinlubbock2006 said:


    Mike (and all the fine Tom's peeps as I am really liking these forums),

    I'm new to Tom's so bear with me if I mess this up please. I too am desperate in Lubbock with the EXACT same problem - nada is working. I am thinking I have to test the motherboard as well, because my power supply is working fine. I don't know how to do so. This is a new build so I don't have an OS installed yet as I have a blank screen. An external speaker is ordered, since it didn't come with my new nzxt zero 2 case. I'm also still within my 30 days RMA period with Newegg so replies are sure appreciated!

    mrharmreduction
  19. mikeinlubbock2006 said:
    ok installed a new psu - 750 watt corsair

    still no post

    whats next? cpu or motherboard?

    and can motherboard tester tell me whats wrong?

    and f so what is the best tester??

    thanks again

    How has this issue resolved? I'm still having trouble myself...RMA'd the mobo to Newegg. Sure want to hear more about how you have gotten things fixed as well as if you have been able to use a multimeter
Ask a new question

Read More

CPUs Computer