Sign in with
Sign up | Sign in
Your question

Possible memory problem

Last response: in Memory
Share
September 22, 2009 9:56:48 PM

My pc Specs (custom built)

GA-EP45-DS3P
NVIDIA 8800GTS 320MB
1 TB SAMSUNG F1
INTEL CORE 2 QUAD Q8200
CORSAIR 1024MB RAM
CORSAIR 2028MB RAM



basically my pc runs completely fine with just one stick of ram (1024mb ram one)
If i only use the 2048mb ram one the pc doesnt boot properly it just reboots.
However if i use them twice my pc boots fine until vista sign after it loads.
Then i get a blue screen with page_fault_in_nonpaged_area error.
If i boot into safe mode i can go into windows. it even said 3.00gb ram under system.
After a while though a blue screen comes up and says power state failure.
Someone please help this is driving me crazy.
PS
I dont think its faulty ram because it works in my friends PC

More about : memory problem

a b } Memory
September 22, 2009 11:02:28 PM

What are the exact specs for your RAM? Do they have the same speed/timings/voltage specs? It sounds like either faulty RAM or incorrect RAM settings in the BIOS. Have you manually set the RAM speed/timings/voltage to the recommended specs in the BIOS? Have you run Memtest86+ overnight to test for RAM errors?
September 23, 2009 10:38:56 AM

My 2048mb ram is 1.80v
800mhz
My 1024 is 0.9vi think
and 800mhz
I cannot run memtest because the blue screen comes up.
I think it might be my OS. I read something about a dodgy update for Sp1 vista.
Related resources
September 23, 2009 10:40:16 AM

sorry my 1024 mb ram is 667mhz
and that the setting in the bios and i cannot change it
a b } Memory
September 23, 2009 3:05:15 PM

I doubt it's your OS. Your RAM isn't even close to the same specs. You can't just grab whatever random RAM you have lying around and expect them to work together. You should still be able to run Memtest86+ because it runs outside of the OS. You burn the ISO image to a CD and boot from the CD. This screams a RAM problem IMO.

You can most certainly change the RAM settings in the BIOS of an GA-EP45-DS3P. Just press Ctrl + F1 when you first get into the BIOS to unlock all the options. You'll need to set the RAM settings to the specs of the lowest RAM. It sounds like maybe DDR2 667 at 1.9v. You didn't list the timings. Those are important to set correctly also.
!