Network Cable not connected. *Extra points Please Help!

Team,
OS: Windows XP 64 , Windows XP Pro
Hardware: Nforce 4 Asus A8N-Sli , AMD Athlon FX-60, 2x 8800GTS , 80gb HDD Sata, DVD-Rom , 4gb Ram.
Software: Drivers used : Original known good Mobo Driver disk, Updated Chipset Drivers (Same issue replicates on both.)Display Drivers (Legacy and Updated- Sirob). AVG 8.5 - Disabled during appropriate points.
Current Stage (After several Attempts): Completely Fresh install of XP64, installed mobo driver disk (known good). Installed AVG checked for any network applicable settings before plugging in network cable.
Other Trouble-shooting : Cleaned contacts and left to dry (alcohol). Tested network Drop on another PC. *Cried

Result = *Network Cable Uplugged, and no lights.
Driver installs without error, network card properties look normal as well as the bios.

Previous attemps:
Known good motherboard used to replace this motherboard + windows reinstall = same issue.
As above with PCI network card installed (known good) = same issue as above.

Notes: When attempting to uninstall/reinstall driver for network card the following occurs: Using only the onboard nic it installs and renames device "Network Adapter #" such as 2, and there are other nic's installed physically or software wise. If you repeat this process the # raises I got it up to like Network Adapter 9.
This started happening after I left machine sitting next to my desk for a month or so upon booting up.
I've also tried to find an settings in bios for network/lan onboard, all thats present is is disable onboard nic and disable network boot.

I've got 9+ years IT experince I'm hoping a vetran out there has ran into this and can help shed some light on this problem that I have exhausted myself on. Thank you for your time and input.

-C

Mobo : http://usa.asus.com/products.aspx?l1=3&l2=15&l3=148&model=375&modelmenu=1
5 answers Last reply
More about network cable connected extra points help
  1. Both on-board LAN and a PCI card have the same issue? How are you connecting it? To a switch, another PC, a modem?

    Edit: What does the BIOS report when you test the cable? It's fine or broken?
  2. The cable is tested good , connecting to a 2wire modem , 1600g model. other pc's connect find to the 4 ports.
  3. Charles, IDK man, but i've had the same problem in Vista, and I do know my way around things, peen a power user since 6502's. I checked everything, turns out that vista, disabled the nic in windows on install once.

    Also happened on my step son's friends copy of XP. He talked to his friend, and she put her mom on the phone and I had a funny feeling. Normally, I don't check that if it just worked. She just used the internet earlier that afternoon, but I checked anyhow and it was disabled on hers too for some odd reason.

    Just try enabling it, or disable and re enable for grins, see if it helps
  4. Hmm I had and sort of have a similar problem,to wit :: whenever I connect to the web,,like right now my onboard nic reports,on the task bar,,limited or no connectivity,but,,as you can see here I am,in fact at one time I could not connect talked to my ISP told me to run ipconfig /all ,,saw that there were 2 instances of the same xxx.xxx.xxx.xx. being used I think that it was the subnet mask and dns server that were identical,,and methinks that if you are getting the same snafu on two installations it is probably your isp that is at fault tho they will never admit it..:)
  5. charleskerby said:
    The cable is tested good , connecting to a 2wire modem , 1600g model. other pc's connect find to the 4 ports.
    Are you saying that other PCs connect to a different device? Did you leave the speed on Auto or did you set it to match the other device's speed?
Ask a new question

Read More

Windows XP Components