Sign in with
Sign up | Sign in
Your question

Help Guys,,, Vcore set from BIOS resets in Windows

Last response: in Overclocking
Share
a b V Motherboard
December 22, 2010 5:20:53 AM

Hi friends,,
Merry Christmas in advance,,,,,,

Now i have a strange problem in my Gigabyte Board ,,so mailed them in their hardware support just a moments ago here is its copy please read and tell the solution if u know LETS SEE WHO IS FAST TOM's FREAKS OR GIGABYTE's Support!!!



*Items with "*" are mandatory!
*Contact Info.
E-mail : icantshowyou@gmail.com (its censored)
Name : Krishan Khichar
Country : India
Product Info
* Product Line : Motherboard
* Model Name : GA-G41M-ES2L(rev. 1.0)
* M/B Rev : 1.0
* BIOS Ver : F9
Serial No. : SN093460073833 Purchase Dealer : SUPER COMPUTERS
System Configuration
VGA Brand : MSI Model : MSI VNGT240-MD1G
CPU Brand : Intel Model : Pentium Dual Core E5300 Speed : 2600
Operation System : Win 7 32-bit SP : Without Service Pack
Memory Brand : Samsung Type :
Memory Size : 2048MB Speed : 800 Mhz
Power Supply : 550 W


Intel Pentium Dual Core E5300 on Gigabyte G41M-ES2l (revision 1.0) with 2GB DDRII Samsung RAM with Nvidia GT240 1 GB (GDDR3).

*Question
Hello,
I have a Gigabyte Motherboard (G41M-ES2L REV 1.0) with Intel's Dual Core E5300 and a Nvidia GT240 GPU.When i bought this board its BIOS's CPU Vcore voltage option could be used to change the vcore of CPU,but now something's gone wrong even if i change the vcore it resets to default when i check in windows using Easy Tune 6 or any other third part softs like (CPUZ,Real Temp GT and all) but in BIOS's Hardware Moniter Tab it shows the incresed Vcore but in windows it goes back to default . I tried every possible measures like:
1.Changed the CPU,,then also Vcore change from BIOS has no effect on Vcore if i check in Windows though its altered in BIOS's hardware moniter tab.
2.Change the memory chips.
3.Tried without Discrete Graphic card using onboard GMA 4500.
4.Tried all the avilible version of BIOS's for my board (G41M-ES2L)
Including F9,F8,F7,F6,F5,F4 and all,,,
5.Changed the PSU.

Now please help me to resolve the issue as when the board was new vcore voltage setting was working alright.

For refrence take the example of picture i have attched i have set cpu vcore to 1.4000 V from BIOS but its on stock 1.28750 V as you can see in CpuZ (not only case with CPUZ all Hardware monitering soft including Easy Tune 6),,, in easy tune if i even click set with 1.4 V as Vcore it does not change but if i use any other setting it does change,, means what is set in BIOS cannot be set from Easy Tune.
Please resolve my issue so that i can overclock from BIOS.Note that i have disabled Speed Step in images for right reference.
Please Help
Thank You,,
Upload File : United2.jpg ; Untitled1.jpg
* To ensure that you'll receive our reply, please



So this is it,,,, what is the reason that Vcore i set in BIOS resets to default on Windows while remains changed in BIOS's Hardware Moniter Tab,,,,,,,,
Anyone had this issue please kindly reply me,,,

Thanks,,
Krishan
a b V Motherboard
a b K Overclocking
December 22, 2010 3:03:08 PM

You should be able to get a 1ghz overclock without raising vcore.
m
0
l
a b V Motherboard
December 23, 2010 6:25:56 AM

yup you are right i am on 3.6Ghz but its not a solution as it OCD upto 4.4Ghz ,,,,
m
0
l
!