HD Crash - Need Assistance Please

Hello all, I am in need for dire support. My computer started chugging on last Thursday and stalled on Friday night and wouldn’t start. It would freeze on detecting IDE hard drives in the BIOS and wouldn’t go past.

I had recently bought a new Seagate 1.5TB HD for storage, so I removed all the existing hard drives to prevent any damage from myself, and re-installed Windows from scratch. After reinstalling Windows 7-64 bit, I tried putting the older hard drives back, and the computer doesn’t recognize any of them. It asks them to be formatted!!!

I’ve been a fan of WD and Seagate hard drives. Coincidentally, all these 3 crashed hard drives were WD. One 250 GB IDE, one 500 GB SATA and one 1.5TB SATA. The main ones I want to recover are the 500GB and 1.5TB. One is WDC 500 AAKS - 75A7B2 and the other is WDC WD15 EARS - 00Z5B1.

The 500AAKS is showing up as 137Gb and the WD15EARS is showing up as 465Gb in the diagnostics (Windows Management and third party disk management tools – TestDisk). I have important data (work, portfolios and trip photographs) on both of them and do not want to format the drive. I have tested them on 3 separate systems (internally and externally), one Win7-32 bit laptop, one Win7-64 bit workstation and one WinXP2-64 bit office computer.
I used to have Vista 64-bit on the system before. and BTW, it's a Gigabyte motherboard GA-K8NF-9 with an AMD Opteron CPU.

I did Google the errors and found them to be in abundance. But all WD is doing is replacing the HD with the new ones. No data recovery obviously.
Actually through Google is also how I found the Testdisk (TD) utility that looks cool and almost made me happy last night when it showed me the whole directory structure of the dead HDs, but when I did the recovery, it copied all the files with 0 bytes, sigh. Just a mirage

The biggest problem here is that my 500 GB was the main work drive, while the 1.5TB was my backup drive. Now I’m totally kaput, as even my backup HD is failing, leaving me no copy of my work and trip pictures . I’m really stressing my heart very hard these days and I’m sure it’s reducing my life by a few years.

I tried some programs that I found online, such as 'Recover My Files' (RMF) and Acronis True Image Home (ATIH). ATIH saw the whole file structure, but I tried to recover, it ended up with 99% of the files with 0bytes.
RMF on the other hand also saw the file structure, and recovered the files with the original size, but none of them can be opened in their native programs. They seem all corrupted.

Does anyone have any suggestions? Please...
3 answers Last reply
More about crash assistance please
  1. Please don't write on your broken drives.

    The good (?) news is that a bug in Gigbayte's Xpress Recovery BIOS has truncated your WD15EARS drive. The solution is to use a tool such as HDAT2 or the HDD Capacity Restore Tool to restore the drive's native capacity.

    http://hddguru.com/content/en/software/2007.07.20-HDD-Capacity-Restore-Tool/
    http://www.hdat2.com/
    http://www.hdat2.com/hdat2_faq.html

    See this thread for an explanation and solution:
    http://forum.hddguru.com/lost-partition-hitachi-1gb-hdt721010sla360-t15662.html

    Other references:
    http://tw2005.giga-byte.com/MotherBoard/FileList/NewTech/tech_xpress3.htm
    http://www.hdat2.com/hdat2_faq.html#q1
    http://en.wikipedia.org/wiki/Host_protected_area

    The WD500AAKS is behaving as if it were affected by the 28-bit LBA limit. Is that how BIOS is reporting its capacity?

    Does the 250GB IDE drive spin up? Does it make any unusual noises? Did you check the obvious, ie bent pins, incorrect jumpering, inverted cabling?
  2. Yes the WD5000AAKS is behaving as if it's on a pre-Win XP OS. I would've thought of the 48-bit LBA limit as well, but then again, the computer is reading other newer 1.5TB HD with no probs.
    I don't know how to check the capacity in BIOS, when I go to BIOS, it only shows me the disk name and numbers, but not the capacities.

    As for the 250 GB, yes it spins alright, and when i use "Recover My Files" or "TestDisk", I'm getting most of the files recovered as corrupted. The files show the right filesize in MB, but no previews.

    I downloaded the Hard Drive Restore tool, and it gave me a driver error when it started (I suspect this is for Win XP and preior OSes) and then it shows me the same WD15EARS on every single channel, Slave and Master, Channel 0 and 1, and it shows me as 500GB and not the 1.5TB as it should be.
    When I click on any one of them, it tells me "more than one device is detected on the channel with the selected drive. The device has to be single on a channel."
    I have no clue as to what that means...

    EDIT: The HDAT2 looks like a DOS based program, is it easy to use. Like I said earlier,I'm not too familiar with the DOS. Maybe I need to read on that first.
  3. HDAT2 is DOS based, but you won't see the DOS command line. It boots straight into a menu interface. BTW, many people report that they cannot get the HDD Capacity Restore Tool to work. I suspect that some Windows drivers prevent the program from gaining low level access to the drive. As for the obscure error message, I have no idea what it means.

    Your 250GB drive obviously has a corrupted file system. The accepted practice is to clone it, sector-by-sector, and then use your data recovery software on the clone. However, you may first like to run the manufacturer's hardware level diagnostics on the drive to check for bad sectors.

    Western Digital Data LifeGuard:
    http://support.wdc.com/product/download.asp?groupid=612&sid=3&lang=en

    You can also try a comprehensive SMART diagnostic. Look for reallocated, pending, or uncorrectable sectors.

    HD Sentinel (DOS / Windows / Linux):
    http://www.hdsentinel.com/

    HDDScan for Windows:
    http://hddscan.com/

    See this article for SMART info:
    http://en.wikipedia.org/wiki/S.M.A.R.T

    Some freeware cloning tools are ...

    HDClone: http://www.miray.de/products/sat.hdclone.html
    ddrescue: http://www.gnu.org/software/ddrescue/ddrescue.html
    dd_rescue: http://www.garloff.de/kurt/linux/ddrescue/
    http://www.forensicswiki.org/wiki/Dd_rescue

    Before throwing all manner of data recovery software at a problem, I like to do some preliminary damage assessment. To this end I would examine the MBR, partition table, and boot sector(s) with Microsoft's Sector Inspector:

    http://www.users.on.net/~fzabkar/SecInspect.zip

    Extract the above archive to the one folder and execute the SIrun.bat file. The procedure will generate a report file named SIout.txt. The report will also confirm whether the drive is reporting its full native capacity.
Ask a new question

Read More

Hard Drives Storage