Sign in with
Sign up | Sign in
Your question

Stability with OC or not!

Last response: in Overclocking
Share
December 23, 2010 5:31:11 PM

I will try to explain my self this mess :-)

I used to have 2x2GB Corsair PC2-8500 and 2x1GB OCZ RAM memories PC2-8500 CAS Latency 5.5.5.15 in my system. The timing was set by me manually to 5.5.5.15 and voltage to 2.1 because the SLI-Ready feature didn't work but sometimes a blue screen appears and i always thought that maybe it was because of the mixed memories.

In the present one of those Corsair memories died so i removed them i replaced by another 2x1 OCZ PC2-8500, i set the timing and voltage manually T: 5.5.5.15 V: 2.1 thinking that this time everything will run smooth but i still get the blue screens :-( Two days ago i tried to overclock looking for stability increasing the CPU from 2.4 to 2.6 and playing with the memory voltages too but i'm no sure it was the best settings because the blue screens was reduced but when i run prime95 it's still unstable after 1 hour :-(

I have several questions but here is my system specifications first:

CPU: Q6600 G0
MB: XFX nForce 780i
RAM: 4x1 1GB OCZ PC2-8500 SLI-Ready
PSU: Corsair 650W
Video: EVGA GTS250 512 MB
Cooling: Cooler Master 690 Case populated with all the fans except for 1x120mm in the left cover and a Scythe Ninja CPU Cooler "using Zalman thermal paste" (I don't have air conditioner)

So here is my thoughts:

1-

I tried decreasing the CPU Multiplier from 9x to 7x and increasing the FSB to 1600MHz then reducing the RAM to 800MHz to keep the 1:1 Ratio. I leaved the CPU voltage in Auto, the RAM voltage to 2.2 and SPP to 1.4. As i reduced the RAM fsb from 1066 to 800 i reduced the CAS Latency from 5.5.5.15 to 4.4.4.15. After that the system was running @ 2.8 aparentely smooth but after runing prime95 for 1 hour prime 95 reported errors :-(

So my question for this one is the next:

Did i made wrong to try to keep the ratio 1:1 in the way i did?

Should i increase some voltages?

It's so important to keep the ratio or it's better to run the ram @1066 no matter what?

2-

I removed 2 sticks and enabled the SLI-ready feature "Full OC" then i saved the numbers i got from that: Bus: 1067 CAS Latency: 5.5.5.15, TRC: 22, Voltage: 2.1. Then i put the other two sticks and set the numbers manually as when SLI-Ready was enabled and set the CPU to retail values. Run prime95 and this is what i got:

FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
Torture Test completed 44 tests in 1 hour, 16 minutes - 1 errors, 0 warnings.
Worker stopped.

So my question:

What's wrong with me?

Whan can i do for have the system stable with OC or not?

I just want to run smooth as well :-(


Any help is appreciated.

More about : stability

a c 286 K Overclocking
December 24, 2010 3:18:56 PM

Set the RAM voltage to the specs on your RAM.
m
0
l
!