Sign in with
Sign up | Sign in
Your question

GPU wont overclock

Last response: in Overclocking
Share
December 25, 2010 8:23:11 AM

Hello,
I bought an MSI GE603 which has a GT 425M GPU. when i use GPU-Z to monitor the clock rates it shows them (when running a game) as less than half of the clock rates the GPU is meant to perform at (e.g. it says the core clock rateof the GPU is 560MHz but the highest it gets to on the monitoring tab is 202.5 MHz).
I have tried pretty much all the overclocking tools out there and none of them seem to be able to overclock the GPU, for example using msi afterburner when i move the slider up tp a higher clock rate and click apply it just jumps back to the original clock rate.
can anyone help me overclock?

thought i should post my actual GPU clock specs:
GPU clock: 560MHz
Memory: 800MHz
Shader: 1120MHz

but the max my GPU ACTUALLY gets to in GPU-Z sensor is:
GPU clock: 202.5MHz
Memory: 324MHz
Shader: 405MHz

thanks

More about : gpu wont overclock

a b U Graphics card
December 25, 2010 2:39:03 PM

GPU's generally go down to a lower clock rate when they are idle. Check the clock rate when the GPU is under stress
m
0
l
December 25, 2010 9:03:47 PM

N.Broekhuijsen said:
GPU's generally go down to a lower clock rate when they are idle. Check the clock rate when the GPU is under stress



Yeah I did monitor it with GPU-Z while running a few stressful games like fallout 3 and crysis, and those were the clock rates i got. so for some reason those clock rates are the max the GPU can get up to :S and they are way lower than it shopuld be able to get to
m
0
l
Related resources
a b U Graphics card
a b K Overclocking
December 26, 2010 12:19:58 PM

Well obviously it's clocking down before you can alt+tab to see the readings.
m
0
l
a b U Graphics card
December 26, 2010 8:32:15 PM

try running furmark in not full screen mode, should do the trick that you can see it at the same time then
m
0
l
December 27, 2010 8:06:14 AM

geekapproved said:
Well obviously it's clocking down before you can alt+tab to see the readings.



its not because i have it running while playing the game and it goes up to a higher clock rate when the game is running (but still lower than what it should get to) and when i quit the game it goes back down to the idle speed...
m
0
l
December 27, 2010 3:37:26 PM

Well you did everything possible to make sure if the GPU is working to its default setting and it simply not clocking properly. RETURN or RMA that laptop before its to late and then your stuck with a lemon. :pfff: 
m
0
l
December 27, 2010 6:24:47 PM

N.Broekhuijsen said:
try running furmark in not full screen mode, should do the trick that you can see it at the same time then



Hey i did what you said and im still getting the low clock speed :S
m
0
l
a b U Graphics card
December 28, 2010 10:56:35 AM

maybe this particular model is lower clocked then the nVidia Spec, I don't know, probably not though.

I would just take it to the store and see what you can do..
m
0
l
a b U Graphics card
December 28, 2010 10:58:24 AM

oh and something else to consider, compare your benchmark scores to those of other machines with the same hardware, if it is on par, it could well just be false readings on the core speeds... don't know why it would do that though..
m
0
l
January 8, 2011 12:21:20 AM

i emailed msi support and i had to update my bios and now its up to full speed! playing crysis on full res!
m
0
l
a b U Graphics card
January 8, 2011 1:35:50 PM

smart man!! That was a good move!

Enjoy mate!
m
0
l
January 10, 2011 11:53:16 AM

I was just about to say maybe there is an issue with the motherboard, but as i have noticed you have already obtained this solution :').
Looks like i was 2 days too late!
m
0
l
!