Sign in with
Sign up | Sign in
Your question

Raid 0 partition missing

Last response: in Storage
Share
November 8, 2010 7:52:11 PM

Hello,

I run two 250GB hard drives in Raid 0 (500 GB total). One main partition with Windows 7 should have around 450 GB, and there exist a D: and E: partitions that should have 10-15 GB each. Recently they went missing. The computer is still stable and runs fine, though it now displays C: as having 465 GB total. Can anyone help me as to how to get those partitions back?

NOTE: Drives D: and E: used to exist but are now missing. They do NOT appear in the start-up or in Disk Management...

More about : raid partition missing

Anonymous
a b G Storage
November 10, 2010 5:56:54 AM

Missing raid partition? and it is with raid 0. you are in really trouble. but the good thing is you may try some recovery tool to restore files from lost raid partition.

This one works with my RAID5 that i got all the photos and emails back. i am not sure whether this one can still do the job to you but it worth a free trial.

http://www.icare-recovery.com/howto/recover-files-raid....
m
0
l
a b G Storage
November 10, 2010 1:19:33 PM

I cannot believe you are doing what you just said you are doing. Running RAID 0 with 3 partitions and the OS is running on 1 of them? I don't see how you could possibly set yourself up for complete failure any better than that.
Good luck with the recovery tool, and if you do get it back, you should really rethink your whole drive management plan my friend.
m
0
l
November 14, 2010 3:17:36 AM

Ouch. Agreed though, my dad set this PC up for speed and not redundancy. Ah, well.

I've tried a few recovery tools and they don't appear to work. I didn't have any pressingly important data there, just photos, and I'm backing up my current data anyway. Guess I'm out of luck. Why would partitions just go missing, though?
m
0
l
!