Sign in with
Sign up | Sign in
Your question

Strange system problem...

Last response: in Components
Share
July 12, 2009 12:07:52 PM

Perhaps I'm being a bit cheeky posting this in here as well as in the homebuilt systems forum, but I think I may get more specific help here?



Well I built the system quite a while ago - probably almost 2 years ago now. It's a q6600 (not overclocked) and a factory overclocked XFX 7900gs, on a gigabyte p35-ds3r motherboard. The psu is a 600watt Zalman. 4 x 1 gigs of corsair ram.

So I left my pc on overnight downloading stuff, so this morning I move the mouse to wake it up. Nada. Orange light on the screen indicating that the screen is in power saving mode. I can't wake the pc up via the mouse or keyboard. Ok, so some kind of Windows crash (running XP w/sp3) I think. Hit the reset button. PC resets and boots back up. I log in, browse the net a bit, and then suddenly the monitor goes into power saving mode, presumably because there is no longer a signal going to it. I move the mouse, do ctrl+alt+del etc. Nada. Ok, ***, something else is wrong here. I reboot, go into bios, check the system health. Everything seems ok - system voltages are reported as OK. But then the same thing happens in the bios - no signal to the monitor. Darn, so it's not just some kind of software problem or virus by the looks of it.

So I shut it down and think ok what could it be? Maybe one of the rails of the power supply is dodgy? So I change the card onto another rail. Reboot. Log in. PC seems to be running ok, and keeps doing so for about twenty minutes. So I think 'Ok so maybe it was the rail on the psu'. Walk out, go make some coffee n ***. Come back. As I walk in the room, same thing happens - no signal to monitor. This time I was able to hit Alt F4 and U to shut the system down normally. Reboot. Windows boots and runs for a few minutes, whereupon the same problem occurs. This time I couldn't alt f4 or anything.

Ok, so I remove the ram and try it with one stick. Same crash after boot. Try another. Same thing.

I really don't understand this problem at all, because the machine runs as you would expect it to - 3d programs run - temperatures are ok, but after a couple minutes there's no signal to the monitor and the pc becomes non responsive. I also tried reseating the graphics card to no effect.

Oh, and two details I should mention. In the last weeks occassionally my mouse would shut off, though unplugging it and plugging it in again fixed the problem - I put that down to just a bad connection as I use a usb extension cable.

The other detail is that Gigabyte's volate monitoring software says that the motherboard's +12v voltage sits at around 12.8v, which is a bit high, but it has been reported at that level ever since i put the machine together as far as I can recall. Also software tools are known to report voltages incorrectly. The bios itself says the 12v voltage is 'OK' though it doesn't report a number.

Sorry for the wall of text. I just wanted to be precise.

I'm wondering if there could be a charge building up somewhere, which might explain the reason it takes a certain amount of time before the system locks up. Seems the problem could be in the PSU, the mobo, or the graphics card.

Sadly I don't have any of these spare that I can swap out at the moment. Maybe I'll see if I can borrow a few.

More about : strange system problem

July 13, 2009 3:07:33 AM

im not too much of an expert but it could be alot of things sence you say it does it in the bois too. try taking the cpu out and then turn it on and see what happens and just keep doing this with every part even including the HDD untill somthing different happens. I aslo seen that you overclocked some things try and reseting the bois.
July 13, 2009 3:24:47 AM

While this is not the likely problem it is one of the easiest to check - you did not mention power settings or screen saver. Have you checked both to make sure they are not set to turn monitor or computer off?

Also - is the time to failure a fixed amount? How much does it vary and is that directly related to the acitivity you are doing?
Related resources
July 13, 2009 8:52:34 AM

@Zach: Is it alright to boot a pc without the cpu in? I guess you can at least get to the bios.

@rocky: I reset bios defaults as well, though it shouldn't be a power settings or screensaver problem because it crashes even in the bios. The time to the crash is not necessarily a fixed amount - it can be a minute after boot or up to ten. Mostly it crashes within about 5 minutes though.
July 13, 2009 9:19:05 AM

First a computer will not boot if there is no cpu found in the system.
All you will get is bios beep code saying the cpu is not installed.

Do a mem test on your memory if you can.
If the system crashes like you say in the bios or at happens at no fixed amount of time it is likely that your PSU has become faulty.
July 13, 2009 9:38:09 AM

Reconnect your monitor. Switch from one connect to the other if your card has 2 connects, use the one youre currently not using.
July 13, 2009 9:46:10 AM

Ok jay, I'll try that. I hope it could be that simple, but since the problem extends to the whole machine locking up I doubt it'll do the trick.

edit: Well the pc has not crashed - been on about 10 minutes. I don't have my hopes up though.
edit2: Same crash after about 15 minutes. Strange that it took a bit longer this time.
July 13, 2009 12:14:08 PM

Any clues in the event viewer? If you can get into it that is...

Have you tried another graphics card?
July 13, 2009 12:25:30 PM

No clues as far as I can tell in the event monitor when I looked. I don't have another graphics card to try, but will see if I can get my hands on one soon.
!