Sign in with
Sign up | Sign in
Your question

Problem with new build

Last response: in Systems
Share
April 8, 2009 2:21:51 AM

I just completed my first build and powered up the system for the first time and got a blank screen. I followed the gigabyte manual recs and disassembled/reassembled everything, checking connections and got the same response when I powered up again. When I hit the power switch, the power led comes on, all the fans turn on including the cpu cooler fan. I don't believe there is a speaker with my enclosure. Interestingly, the wireless keyboard/mouse which I have plugged into the mb don't seem to power up. Any suggestions for a newbie builder?

My system is: Gigabyte GA-MA790GP-UD4H AM2+; AMD Phenom II 940; saphire 4780 1gb; Gskillf2-8500cl5d-4gb; zalman 9700; 2 pioneer 116dbk dvd burners; WD 1 TB black edition HDD; Antec P182.

Any help would be most appreciated. I'm quickly becoming an object of ridicule with my wife who keeps telling me that I should've bought an imac.

Thanks.

More about : problem build

April 8, 2009 2:50:43 AM

Firstly, inform your wife that you just saved about £1000 and now your going to watch a football game, in Hawaii, for a month with it... that'll learn her ;-)

Right onto the problem, could be a lot of things, one tip for the future is install basics before you power on system for first time I.E get CPU, GPU, board, PSU and ram in and power on.. and work up from there helps in isolation problems..

You don't mention what PSU your using? anything less than 550-600w that could be an instant answer.

I would:

Make sure you've connected the graphics card with the power adapter (6 pin), check your monitor is plugged in correctly (and if it has DVI/HDMI/VGA selection make sure that your on right channel)

You should have had a speaker with either the case or the board, it's kind of impossible to help without knowing what the speaker is saying.. Need to really know whether it's making one beep, two beeps or 406 beeps..

But what you've said about the keyboard/mouse I would lean towards the PSU not having enough wallop....

How it helps...
April 8, 2009 2:59:38 AM

Thanks for your reply. I'm really retarded. I guess I didn't realize that the monitor needed to plug directly into the dvi connector on the video card. I had plugged it into the vga on the mb. I now have a startup screen with the Gigabyte logo. For some reason the keyboard and mouse (wireless, from my old computer) don't seem to be working as I can't get to the post screen though.
Related resources
April 8, 2009 3:02:07 AM

Also, my psu is a corsair 650w.
April 8, 2009 3:05:14 AM

LOL that made me smile.. but when I asked my GF to plug our media centre together when i'd done working on it, she tried for ages to get it to work and had a little hissy fit... it was also plugged into onboard :)  made her think she'd broken in for a while lol

Are the keyboard/mouse plugged into the front USB's (if any) or rear? if there wireless, then check batteries and connection, Do you have another set to test with? or another usb device? pen drive with a light is usually good, because when you plug it in it will light up and you can see if USB is working :-)

Try all that and come back to me, i'll be on for another 15 or so then zzz

Your PSU is fine BTW
April 8, 2009 3:13:56 AM

keyboard/mouse work on my old rig, batteries are fine. They're plugged into the little violet and green, round plugs...whatever the hell they're called. I'll fool around with it a bit more and get some zzz myself. Thanks a bunch for your help. I'll reply again if I get it to work :) 
April 8, 2009 3:20:12 AM

OK cool, well those are PS2 connectors not USB :-) if they work on old PC and not on new then you could have a bad board, if you pop into your local cheapo supermarket/PC shop (don't know where you live in the world) a keyboard and mouse will be under £10.. however looks like a motherboard issue if they work on one and not the other...

Make sure purple is into purple and green into green.. when i'm tired I **** stuff liek that up all the time!
April 8, 2009 3:58:42 AM

It's possible that the keyboard and mouse need drivers installed before they'll work. Do you have a wired keyboard and mouse to try?
April 8, 2009 4:06:19 AM

rewertz said:
Any help would be most appreciated. I'm quickly becoming an object of ridicule with my wife who keeps telling me that I should've bought an imac.

Thanks.

BOO!! Overpriced garbage. Be glad you built a PC.

Try getting a cheap USB mouse and keyboard to make it work, then return them to the store, or keep them if you need an upgrade.
April 8, 2009 3:57:39 PM

I picked up a new keyboard/mouse and they seem to work. I now have the machine booting up, but instead of getting to the bios menu, I'm getting an error message saying that I have a disk error and it's prompting me to try and boot from a cd. I emailed gigabyte to ask them about this and see what they recommend. Any ideas? BTW, thanks for your help so far; I really do appreciate the time you've taken to reply to my inane questions.
April 8, 2009 4:35:49 PM

BTW, I have on HDD and two cd/dvd drives. The HDD is connected through SATA to the mb and the cd/dvds are on an ide cable.
April 8, 2009 4:56:39 PM

Antec cases apparently do not come with a system speaker. My 900 didn't.

To get to the BIOS, press the [DELETE] key as soon as you hear the single short beep of a successful POST. Oh, wait. Never mind. :)  Just another reason that you need a system speaker even when things go right.

The message means that the computer cannot find the operating system. You probably haven't installed it yet. You can try to get into the BIOS to select the boot device. Or you can put the Windows CD into one drive. If the system doesn't find it, try the other drive.

Hey, we all had a first build.

April 8, 2009 5:52:13 PM

Yeah JSC's right, when it says disk error it means that it can't find an operating system or you have another hard drive on with no OS and it thinks that one is your "main" PC

Yeah ebay PC system speakers and have a look there for one!
April 8, 2009 8:19:44 PM

Thanks...I'll give it a try this evening and let you know.
April 8, 2009 11:28:18 PM

I got into the bios figured out that only one of my two dvd drives is recognized. They're both on the same ide cable and it recognizes one drive as master 0, but doesn't list the other. Shouldn't it appear on the same channel as a slave? I checked the ide connections and they're fine. I also tried changing the boot sequence in the bios to make the one recognized dvd boot first and put in my windows os disk in that drive, but nothing happens. Still get a disk error. Any ideas?
April 8, 2009 11:30:59 PM

Do you have the jumpers set correctly on the optical drives? I would try disconnecting the unrecognized optical drive until you get the OS installed.
May 2, 2009 3:03:27 AM

Thanks for all your help...you were right, my jumpers were not set correctly. I also had to flash the bios and now everything is right with the world and my wife no longer berates me. Thanks for all the good advice.
!