Sign in with
Sign up | Sign in
Your question

Another request for help from home builder

Last response: in Systems
Share
April 8, 2009 7:56:11 AM

Hi All
Any advice much appreciated



System specs:

Motherboard: Asus P5Q-E
Chip: Intel Quad Core Q8800 2.66 1300
Ram: OCZ PC2 6400 8GB (4x2GB)
Hard Drive: Western Digital 320GB SATA II
Graphics: NVIDIA GeForce 9800 GTX+ 512MB DDR3 PCI-E
Power: OCZ PSU 700SXS StealthXStream 700W
Optical Drive: Samsung DVD RW SH-S223Q/RSMN 22x SATA

OK – 3 successful builds of other machines behind me, always a few teething problems but nothing I haven’t been able to fathom until now.

Spent a couple of days now trying to sort this build out:
At the moment I have installed the chip & fan, 1 stick of memory (2gb) and the graphics card. The idea being to add the rest of the ram and a couple more hard drives once os installed. Machine boots and can get into the bios no problem. Left bios on default settings.

Now the fun starts –
Try and install Vista Home Premium 64bit - on first attempt get as far as extracting files and then system hangs on 9% and eventually just turns itself off
On all subsequent tries system takes ages (5mins) to go through each stage of setup. And then either hangs or goes to a garbled blue screen of death or just a blank screen. Not necessarily at the same point of installation.

Have tried resetting the CMOS, manually setting the cpu and ram settings in the bios, changing the ram voltage to 2.1v (from manual), tried all sorts of variations , run memtest (didn’t seem to be a problem with the ram), preyed etc but still no joy.
Have been to Asus site and downloaded latest bios but, after several attempts to follow instructions, keep getting message that the biso files are not the same size. So haven’t managed to update it. There are also mobo chip updates that refer to 64bit support but these can only be installed once os up and running

Then tried to install XP Home 32bit. Maybe Bios doesn’t like 64 bit?
Much faster install – all perfect up to first reboot then system just hangs during second part of install (Installing Devices) five green dots in bottom right hand corner move for a while and then just stop. This has happened 5 times now.

Tried another XP Professional 64bit OS and same sort of problems – starts install and then just freezes, black screen or garbled BSOD.


Guessing it’s more hardware related than software? – any advise on stable bios settings or some way of testing configuration would be much appreciated.


Thanks in advance

Nick


More about : request home builder

April 8, 2009 8:04:12 AM

Id say the hard drive is not all it was designed to be .
Do you have another one you could try in that machine?, or another computer you can pull the hard drives from and see if windows will install on that drive ?


Waste of time and money installing 8 gigs of RAM BTW
http://www.tomshardware.com/reviews/memory-module-upgra...
April 8, 2009 8:23:10 AM

Outlander thanks for the help– tried that and still no joy though... re the 8GB ram – I do a fair bit of editing using After Effects and Premier Pro etc – though 8GB would improve performance/render times
Related resources
April 8, 2009 3:59:50 PM

You also might try pulling two of the RAM modules just to see what will happen.
April 8, 2009 4:17:14 PM

I believe the OP said he was currently only running one stick of RAM. Maybe try another single stick.
April 9, 2009 1:08:50 AM

You should run several passes of memtest to make sure its not a ram issue, which is kinda what it sounds like to me. If it isn't a ram issue and not an HDD issue and your heatsink is properly installed, then the motherboard might be bad.
April 9, 2009 3:39:26 PM

Hi
Thanks again
shortstuff - Checked through the forum checklist – very well written – believe I did all it mentions – right down to the anti static strap !

Re Temps
After attempting to install os a few times the other day I checked the temp
CPU was running at about 80of/27oc
MB was running hotter at 93of/34oc
CPU fan hovering around 2K rpm
CPU Voltage fluctuating between 1.184v and 1.192v



Just checked temp again now (after booting up a few times but not really running the machine for more than 10 minutes) and the temperatures are pretty much the same.


Entered DDR Speed (800) and voltage (2.1) in bios then put all 4 sticks of memory in and started running memtest – twice now it’s frozen after 5 seconds
Removed two sticks of ram (leaving in 2)
Pc restarted itself after about 10 seconds

With same two sticks in place machine boots into BIOS and stays stable. Changed DDR Speed and voltage back to auto
Pc continuing to restart itself out of memtest after only a few seconds

Remove all RAM

Get Dash Dot Dot beeping signal from mobo

Each stick on its own in each slot (that’s 16 tests) runs in memtest fine for 5 mins plus (I know memtest needs to run longer but I was just checking to see that it doesn’t reboot after a few seconds)

ANY combination of two or more sticks of RAM and machine reboots after about 10 seconds of testing.

So far single sticks passing tests with no errors

RAM is OCZ PC2 6400. 5-4-4@2.1v 2GB OCZ2P8008GQ
April 9, 2009 3:48:14 PM

ddr speed should be 400 not 800 because it is double pumped.
April 9, 2009 5:25:02 PM

Sounds like you are trying to run that memory at DDR2-1600...quite an OC there.
April 9, 2009 5:46:42 PM

It s messing up even on auto and on 667 (no option to set it to 400 – doesn’t a BIOS setting of 800MHz take account of this and set the memory at a “real” level of 400MHz – as the mobo only accepts DDR II? – excuse my ignorance if I’m wrong)

April 9, 2009 5:49:59 PM

Options in the Bios range from 667 to 1200 only

If the Bus and CPU are running at 1333MHZ wouldn't I want 667 memory or 800 (and run it at 667) - or is this where I've messed up?
April 9, 2009 6:01:46 PM

Ok well if you set it to 800mhz, then that is correct, it will run it at 400. It sounds like you have a bad motherboard to me, if only one ram slot is stable.
April 9, 2009 6:25:56 PM

I'm starting to think that as well - going to take it to local pc shop next week - £25 to test each componant - only trouble is I've already binned the boxes (not a lot of room) - thanks again for all your advice
April 14, 2009 9:02:29 AM

Thank you to everyone for their advice.
I went out on Saturday and purchased a brand new Motherboard from YoYo – put it all together and the OS loaded first time – machine running perfectly for a couple of days now – so in the end I think it must have been a faulty Motherboard – now off to try and Get a refund from Microdirect!!
!