Sign in with
Sign up | Sign in
Your question
Closed

Help! 1080p display isues, 60hz vs 24hz issues with MA78GM-US2H,

Last response: in Motherboards
Share
September 26, 2009 8:11:51 AM

Hi all, thanks for any help here- I'm at the end of my rope.

Basically, I have built an HTPC with the Gigabyte MA78GM-US2H board, connected via HDMI to a 42" LG 1080p LCD (42LH30). Windows Vista 64bit.

When set on 1080p and 60hz, the display runs smoothly, yet "shrinks" down a bit, leaving a fairly thick black frame of wasted space. It is also noticeably blurry.

When set on 1080p and 24hz, the display runs significantly worse, enough that it hurts the eyes and is very noticeable. However, it looks crisp and correct, and with no extra black space around the edge.

Has anyone seen this issue, or a similar one, and happen to know the fix? Obviously I would like the smooth running of the 60hz, coupled with the correct size and crisp visuals of the 24hz...shouldn't be too much to ask!

Thank you!!!
a c 177 V Motherboard
September 26, 2009 2:48:59 PM

The very first thing I'd recommend is making sure that your drivers are up to date - visit here:
http://support.amd.com/us/gpudownload/Pages/index.aspx
select 'vista 64 bit'>'integrated/motherboard'>'Radeon HD3200' and click 'go' to retrieve the 9.9 drivers...

The next things are in the BIOS...

On the "Advanced BIOS Features" page:

'bump' "UMA Frame Buffer Size" to "512MB"
check that "Init Display First" is set to "OnChipVGA"

Save & exit, and give 'er a try!
Score
0
a b V Motherboard
September 26, 2009 4:46:59 PM

Wow, didn't even know they had 24Hz settings out there.

The LG should have some settings of its own, make sure you choose something like "Auto-Detect" once the HTPC is sending the 1080p/60Hz signal. If that doesn't work, try the manual settings.
Score
0
Related resources
Can't find your answer ? Ask !
September 26, 2009 5:54:24 PM

thanks a bunch guys/gals, I try those right away.

I do indeed have the latest drivers. Fresh install of Vista in fact.

Arg!

That BIOS fix sounds like a good shot :) 
Score
0
a b V Motherboard
September 26, 2009 6:00:43 PM

The drivers were talking about are those supplied by AMD/Radeon and Gigabyte, on their pages, not in Vista!
Score
0
September 26, 2009 6:43:41 PM

haha, np, i understand that- I downloaded 'em straight from AMD/Gigabyte's website :) 
Score
0
a c 177 V Motherboard
September 26, 2009 7:07:41 PM

Are you running the Vista 'TV Pack'? It cures a whole bunch of VMC problems, and offers much more reliable tuner installs, to boot... If you can't still find it for download, (it was a kind of 'sideways' OEM-only, thoroughly-leaked release), let me know - I've still got a copy (with service pack) on CD or DVD. You will be awed, however, when you switch to 7MC - they finally got it right! Another place you've got to visit, for a staggering MC experience is "Hacking Windows 7 Media Center" here:
http://www.hack7mc.com/
Almost all their tricks, toys, and add-ons will also work on Vista MC, and they feature a new one every single weekday - at least one per week (and sometimes three!) that I absolutely can't live without :bounce: 
Score
0
September 26, 2009 10:48:49 PM

There may be some TV controls involved on this too. There are whole forums for home theater and LCD/plasma TVs. I've seen something about an adjustment for overscan/underscan. Apparently a lot of sets default to an 8% underscan for some reason which would leave the image surrounded by a black band as you described. I *think* it's in the TV.
You want to run it at more like 60 cycle refresh rate if you can. If you have documents for your set look up what the default refresh would be. Ought to be at least 50hz to look good.
Score
0
a c 177 V Motherboard
September 26, 2009 11:02:24 PM

The overscan/underscan is an idea; might want to try here:
http://code.msdn.microsoft.com/tweakmc
"Below is a list of the settings included in TweakMC for Media Center. Refer to the Readme document for additional command details and the registry keys they correspond to.

General Settings

• Display Wireless Passwords: When joining a wireless network, do you want to read the password as you enter it or do you want it to be hidden?

• Overscan Adjustment Settings

Enable Overscan: Some televisions do not display the full Media Center user experience. Do you want Media Center to pull in critical UI elements?

Bottom Margin: How many units should Media Center pull in critical elements from the bottom of the screen?

Top Margin: How many units should Media Center pull in critical elements from the top of the screen?

Right Margin: How many units should Media Center pull in critical elements from the right of the screen?

Left Margin: How many units should Media Center pull in critical elements from the left of the screen?

• Enable AddIn Debugging: AddIns start automatically when Media Center starts. Do you want to be prompted to attach a debugger when your AddIn is loaded?

• Override the Current Screen Resolution: Media Center displays a warning if the current screen resolution will not run at an acceptable level based on your current video card. You should note that this determination is an estimate based on the information Media Center can gather about your video card. To prevent warnings from repeatedly displaying, enter your screen resolution(for example, 1920x1200 or 1024x768)."
Score
0

Best solution

October 5, 2009 1:42:11 PM

I have a Gigabyte 785g chipset, and I had this problem as well, using Windows 7 and driving a 1080p plasma over HDMI. In my case, it turns out that the ATI CCC has a overscan/underscan setting for each monitor resolution/refresh settings.

My fix was to first set the screen resolution to 1920 x 1080 and the refresh rate to 60 Hz. Then I opened ATI CCC, selected my display and changed the underscan/overscan to 0% (It defaults to 10% or so). This filled the entire screen.

Hope this helps...
Share
October 6, 2009 1:52:03 AM

beyondvoid said:
I have a Gigabyte 785g chipset, and I had this problem as well, using Windows 7 and driving a 1080p plasma over HDMI. In my case, it turns out that the ATI CCC has a overscan/underscan setting for each monitor resolution/refresh settings.

My fix was to first set the screen resolution to 1920 x 1080 and the refresh rate to 60 Hz. Then I opened ATI CCC, selected my display and changed the underscan/overscan to 0% (It defaults to 10% or so). This filled the entire screen.

Hope this helps...



Woot! this finally worked! Thanks a ton!
Score
0
Anonymous
a b V Motherboard
January 8, 2010 2:25:09 AM

Hi, I have the 785G/4200HD IGP which is currently running CCC 9.12 but cannot find this overscan/underscan option any where in the "Desktops & Displays" menu. I also used 9.11 and do not see this option either. Please help!
Score
0
January 8, 2010 2:50:39 AM

Hey! It's tough to find, I am not home at the moment so can't say exactly, but you need to right click or something on the display and go to "configure" or "properties"- it's REALLY buried deep. Ridiculous. Sorry I can't be more helpful at the moment!
Score
0
August 1, 2012 3:16:14 AM

I use "RadeonPro" with my ATI. Force Refresh Rate to 60Hz in game profile and that is all. 1920x1080@24Hz problem solved!
Score
0
a c 328 V Motherboard
August 1, 2012 5:31:15 AM

This topic has been closed by Nikorr
Score
0
!