Sign in with
Sign up | Sign in
Your question

Need to constantly go into bio to detech HDD

Tags:
  • Chipsets
  • Hard Drives
  • DVD Drives
  • Motherboards
Last response: in Motherboards
Share
September 26, 2009 12:48:38 PM

Hey guys,

I am having trouble having the bio detect my slave IDE hard drive. My DVD drive has the jumper on master and my HDD has it on slave. I connected the IDE cable accordingly but when I turn on the computer, it does not detect my HDD. I need to go into bios and exit in order for it to detect my HDD. I tried making the HDD the master and the DVD drive the slave. It detected my HDD but not my DVD drive.


Current Hardware:

GA-MA785GM-US2H
AMD Athlon II X2 250 Regor 3.0GHz
A-DATA 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800
IDE Harddrive (Slave)
IDE DVDROM (Master)


Maybe it is because of the dual bios feature. Anyone has an idea?

More about : constantly bio detech hdd

a c 242 V Motherboard
September 26, 2009 1:24:22 PM

How long is the detection delay? Did you try to increase it?
m
0
l
September 26, 2009 2:04:06 PM

It doesn't detect it at all unless I go into bios setup and exit it without touching anything. I have to do this every time I turn on the computer but not when I restart.
m
0
l
a c 242 V Motherboard
September 26, 2009 2:09:48 PM

No matter how long you set the delay, it doesn't work? What's the current delay?
m
0
l
September 26, 2009 2:53:43 PM

where can I set the delay? There isn't alot of options in this bios.
m
0
l
a c 242 V Motherboard
September 26, 2009 3:16:56 PM

You are correct. They don't support IDE delay. Is it a fairly new or an old IDE disk? If it's an older model, then I'd just get rid of it and use a fast SATA disk instead.
m
0
l
September 26, 2009 4:26:53 PM

yeah, its a really old ide HDD. I guess I will use the HDD until the sata drive comes in. Thank you for your help.
m
0
l
a c 242 V Motherboard
September 26, 2009 4:32:21 PM

Old IDE disks can take several seconds to become ready. Some motherboards still provide a configurable IDE delay to prevent non-detection issues.
m
0
l
!