Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte GA-X58A-UD5 memory settings

Last response: in Overclocking
Share
December 29, 2010 3:56:46 PM

Hi. I'm sorry for asking a question that I'm sure has been answered before, but I have to ship this computer out of here in a couple hours and I don't have any more time to mess with it.

It is an i7-950. The B-Clock is set to 157 and the multiplier is 23 = 3.61 Ghz. Turbo and HT are both "on".

The memory is G.Skill Ripjaws 1333 PC3 10666 CL7 http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I want to be able to manually set the timings to 7-7-7-21. What should the System Memory Multiplier be? Right now, if I set at [8], the BIOS displays two numbers: 1066 1256. Why is it displaying 1066? Does the 1256 mean it is a little under-clocked (compared to the rated 1333)? The next available multiplier is [10], which yields 1570. I assume that would be overclocking the memory, if it normally would be 1333?

Should I leave the System Memory Multiplier at 8? Do I need to worry about upping the voltages? It is a workstation computer that will get a lot of very hard use. I want it to be completely stable.

I'd appreciate any advice. Thanks!

Best solution

December 29, 2010 4:36:53 PM

The memory multiplier x the BCLK = your memory frequency.

So 157 x 8 = 1256. Your memory is rated at 1333 so it's not overclocked.

Shouldnt need to up voltages- 1.5v is typically your default which they're designed to run at. You can increase up to 1.65v without harming anything but you definitely shouldn't need to running at lower than the rated speed.

Most of the folks I know that OC turn turbo off and go for the highest stable speed that won't fluctuate like turbo does. Just a thought- as far as your memory question, you should be fine!
Share
December 29, 2010 4:42:08 PM

beltzy said:
as far as your memory question, you should be fine!


Good! Thanks. But why does the BIOS report the 1066 number? Shouldn't it be 1333? Is it not recognizing the memory correctly?
m
0
l
Related resources
December 29, 2010 5:34:21 PM

Ok, I see what I may have done wrong. There is a BIOS setting for "Extreme Memory Profile (X.M.P.) It was set to [Disabled]. When I set it to [Profile1], both numbers went to 1333. The memory multiplier went to "Auto", -BUT- my BCLOCK went back to stock. After adjusting that back to 157, now the memory frequency is displayed as "1333 1256", which seems like I'm back where I started except for the correct recognition of 1333.

Does the "Extreme Memory Profile (X.M.P.)" serve any useful purpose if you change the BCLOCK? Or should I just disable it and forget about it?
m
0
l
January 17, 2011 10:58:48 PM

Best answer selected by iliya77.
m
0
l
!