Sign in with
Sign up | Sign in
Your question

Ga-ep45-ud3p bootup issues

Last response: in Motherboards
Share
September 26, 2009 5:15:06 PM

I recently finished building my new comp (swapped an old p-35 mobo with my new ga-ep45-3p). My computer only stays on for about 20-30 seconds before shutting down, barely enough time to scramble into BIOS and mess with settings/save them. Every subsequent reboot after that only lasts about 5 seconds before shutting off. I have to leave my comp unplugged for about 5 minutes before it gives me a fresh 30 seconds before failure.

I've tried swapping out RAM, booting with 1 stick only, tried every RAM config I could think, disconnected everything and rebuilt from scratch, same exact problems. I'm out of ideas really, advice?
a c 177 V Motherboard
September 26, 2009 5:28:01 PM

Oft times, a problem like that is caused by A - poor application of heatsink paste; B - heatsink/fan pins not fully seated and/or locked; or C - a cracked HSF locking pin. The etiology is: System powers up, CPU generates heat (and you'd be surprised at how quickly this happens!), can't spill it sufficiently to the HSF, CPU goes into thermal shutdown. Rinse, lather, repeat...

The easiest way to install an HSF is to 'work your way around' the pins - the best way is to do diagonally opposite pins first, and then the other pair. Flip the board, and carefully examine the status of your locking pins...
m
0
l
September 26, 2009 10:28:15 PM

Yeah I suspected this. My heatsink paste is fully dried up from 2 years of use and only 2/4 of my HSF pins actually lock(the other 2 are like bent to hell). I'm gonna buy some thermal paste and mess around with my Heatsink a bit more.
m
0
l
Related resources
September 27, 2009 12:34:14 AM

Yep it was the heatsink. Replaced the stock heatsink fan with a bestbuy crapola heatsink and now everything works 100%. Thanks!
m
0
l
a c 177 V Motherboard
September 27, 2009 12:54:25 AM

Always welcome!

Bill
m
0
l
!