Sign in with
Sign up | Sign in
Your question

Speedstep and C1E not lowering Vcore

Last response: in Overclocking
Share
December 29, 2010 6:16:47 PM

I'm relatively new to overclocking and was wondering why when I enable Speedstep and C1E they lower the multiplier from 8 to 6 but the Vcore stays the same.

I measured Vcore with Cpu-z. And the temps did not go down with the multiplier they stayed the same with or without those 2 power saving options.

There's another options in my bios named Intel c-state (or really close to that) that puts the cpu on c1 c2 c3 or c4 when idle. Enabling or disabling it has no effects on the voltage or any other than I can perceive.

I'm on windows 7 64bit (tought it might be worth it to mention that).

Some details to help you guys.
Cpu: Q9400(initial fsb 333 x8(mult) = 2.66Ghz))
MB: asus p5q (yeah just p5q not pro etc)
Ram: 800Mhz Kingston 5-5-5-18 2T at 800Mhz (400Mhz in bios) 2X 2G(stick)

Bios settings
Cpu FSB=430(initially 333)
Cpu/Ram ratio 1:1
Ram speed 430(400 initially)
Timings (untouched)
Ai clock twister Strong
Mem. OC charger Enabled

Vcore 1.39375 (in bios, Idles at 1.360V(cpu-z) and 1.328V under prime95 load)
Pll voltage 1.58 (1.5 initially) (system not stable at 1.5)
Nb voltage untouched (messes my system each time i try to change it...)
Sb voltage untouched (haven't tried anything yet)
Ram voltage 1.8 (haven't touched it)
Spread spectrum disabled

LLC (Load line calibration wich is supposed to improve v-droop) Disabled

I had tought that unless I enabled LLC speedstep and/or C1E would lower my cpu voltage?

Thanks in advance for your help, If I accidently omitted information tell my and I'll correct that and If you have a comment (something I did wrong etc) then please mention it.

On another note I couldn't go higher than 430fsb without getting errors in core #3(always the same one for some reason...) at that voltage.
I read somewhere (intel datasheet) that my cpu shouldn't receive more than 1.45V if I want it to last and 1.39375 +(.05V overshoot)=1.44375.
December 29, 2010 11:50:22 PM

I just tried setting it to auto and it did indeed work, but it seems my MB really undervolted the cpu for my overclock because i got an error 5 seconds into prime95.

Voltage dropped by 0,05 on auto that might be too low.

Seems there will be no Speedstep / c1e for me.

Thanks for the tough, it's usefull to know.
m
0
l
December 30, 2010 1:20:20 AM

I'll try that tomorrow, don't have time right now but thanks I hadn't thought of that.
m
0
l
Related resources
December 30, 2010 9:52:50 AM

I explored the bios thoroughly and found no such options, it's probably present on P5Q-pro/deluxe.
m
0
l
December 30, 2010 9:53:04 AM

Best answer selected by thyrokio.
m
0
l
!