Sign in with
Sign up | Sign in
Your question

Anti-Aliasing Not Working...

Last response: in Graphics & Displays
Share
April 30, 2009 5:05:44 PM

Well I have a HD 4870 ATI card with the newest driver updates, but for some reason AA just doesn't want to work in games. If I turn AA all the way up, it just makes it worse so I have to reset everything to the factory defaults.

I'm kinda hoping someone else has this problem or heard of it...

Any help?

Specs:

AMD 64 X2 Dual
Core Processor 5200+
2.71 GHz
4 Gigs RAM
Windows XP Home

More about : anti aliasing working

April 30, 2009 6:36:40 PM

what game exactly?

most games has AA settings inside the graphics option, do it from there. i myself never found the AA settings inside CCC any useful.
April 30, 2009 6:45:19 PM

I play a lot of Age of Empires 3, and while I have AA turned on High in the settings, most things are still jagged. I figure it must be something to do with the ATI settings if AOE3 is maxed out.
Related resources
April 30, 2009 6:49:09 PM

what resolution are you playing at?
April 30, 2009 7:20:13 PM

1440x900

Oh, could updating my BIOS help at all?
May 1, 2009 3:59:20 PM

Anyone?
May 1, 2009 5:43:51 PM

I havent played that game spo I cant tell you for sure, but it might be using a lot of transparency textures, in that case you need to use different AA. Try switching the AA in CCC from boxed, to Edge detect and see if you notice any differences.
Also note that some games just cant be aliased no matter what card you are using.
Ex. GTA IV, S.T.A.L.K.E.R....
May 1, 2009 7:04:13 PM

I tired every option, but it actually makes it worse. I can turn AA all the way or all the way and both look terrible. The only way for it to semi-work is by resetting to the factory defaults.

AOE3, Prince of Persia 1 and 2, Battlefield, and even a 3D screen saver has jagged edges.

May 1, 2009 7:25:44 PM

Try uninstalling you r dirvers and then installing the latest Cat 9.4 drivers.
I've never experienced nor heard anyone having problems with AA.
If you have Riva Tunner installed, uninstall that app since it supersedes the CCC settings.

One thing is for sure it has to be a software related issue.
May 1, 2009 7:43:50 PM

Alright, I'll give it a go.
May 1, 2009 9:17:42 PM

Nope, nothing. Should I have used the ATI Software Uninstall Utility?

Edit: It's the same as before.
May 2, 2009 6:40:29 PM

Actually...AA does work but when it comes down to small things (take Age of Empires for example which is an RTS) AA doesn't work.

For example, every building has AA on it, but with units...they do not. I really don't no how else to explain it..

I guess the smaller the 3D, the less AA?

Any other suggestions?
May 3, 2009 4:32:00 AM

Try turning Catalyst AI on to standard (I know that sounds weird, but it is the only way I get it to work in Oblivion). Also, can you set the AA in game (and set it to program control in CCC)?
May 3, 2009 12:20:46 PM

It's on standard, and the AA in the game is set to High.

No changes =(

Edit: I'm going to wait and try it on another game soon. Maybe that's just the way AOE3 is.
May 13, 2009 11:18:53 PM

I'm having the same problem with a Gigabyte 4670. I have been playing battlefied 2 and Warhammer 40000 with no issues for about 6 months now. With no changes made all of a sudden my AA seems to have quit. I've looked all over, but no joy. I reinstalled my games first, no change. I removed my video card from device mangler, and installed the newest catalyst from the ATI website, no change. I then used Burnintest and Furmark while monitoring my power voltages, and all tests fine. Used some memory testing software for the video card, all passes. AA does not work with any settings changes.

Another curious thing, when I fly over land in BF2, I get dancing black circles on the ground in front of me. <Scratch head>

Any help appreciated!

Flanker
May 25, 2009 9:33:52 PM

Been researching this problem a bunch and found other people in the same situation yet there is no permanent solution. I've tried everything possible, but jaggies just won't leave me be... :??: 
May 25, 2009 9:59:41 PM

Some examples:






Edit: Could someone with a 4870 post a screenshot of a game they play that supports AA, and have the AA cranked all the way up? Maybe a screenshot with Application Controlled AA then another with forced AA.
May 29, 2009 3:18:45 AM

Well, I guess anti-aliasing IS working. Just tried it with Oblivion and everything seemed good to go. Although the screen-saver thing is a bit strange, but it could just be from not forcing AA.
!