Sign in with
Sign up | Sign in
Your question

Startup problems

Last response: in Motherboards
Share
September 27, 2009 6:30:32 AM

hi
i have an asus p5kse
suddenly on startup, the marvell 885e61 cannot detect the hard drive.
when i continue to windows xp the icons show up for a couple of seconds, then i get the blue screen
if i start in safe mode, all is well. i am typing this in safe mode.
how do i update or fix the marvell driver or device to go back to regular windows xp mode
thanks for your help.

More about : startup problems

a b V Motherboard
September 27, 2009 1:43:42 PM

eagrbvr said:
hi
i have an asus p5kse
suddenly on startup, the marvell 885e61 cannot detect the hard drive.
when i continue to windows xp the icons show up for a couple of seconds, then i get the blue screen
if i start in safe mode, all is well. i am typing this in safe mode.
how do i update or fix the marvell driver or device to go back to regular windows xp mode
thanks for your help.


The first thing you should attempt from safe mode is system restore. It's more likely you have some corrupted files than a bad marvell controller, hence you're seeing it in safe mode. If the controller was truly fried the drive would not be visible in any mode.
m
0
l
September 27, 2009 10:28:03 PM

eagrbvr said:
hi
i have an asus p5kse
suddenly on startup, the marvell 885e61 cannot detect the hard drive.
when i continue to windows xp the icons show up for a couple of seconds, then i get the blue screen
if i start in safe mode, all is well. i am typing this in safe mode.
how do i update or fix the marvell driver or device to go back to regular windows xp mode
thanks for your help.


Just a reminder that if you installed new S/W or drivers or firmware that could also be why you are seeing this problem.

I 2nd what roonj recomends but think about what you were doing before this happened. Ya just never know when some simple little thing will cause you all kinds of misery.

Good luck
m
0
l
!