Sign in with
Sign up | Sign in
Your question

4x2TB external drives (Raid 5) can't be recognized after copying >=2TB

Last response: in Storage
Share
November 13, 2010 3:28:30 AM

I have 4x2TB external hard drives in a raid5 configuration, and first I converted it to GPT disk using Disk Magagement in Windows 7. It shows basic disk, NTFS, 1 partition, 5.40TB, which is normal. It worked pretty well at first. But after copying files >2TB to this drive, some files were lost and cann't open. Once I unplug it and repulg it again. The system can't recognize it, and popped up a message "You need to format the disk...". Of course I don't want to format it! I checked it using Disk Management, it showed the drive in SAW (NOT NTFS). I plugged it into another laptop with same system, still can't recognize.

Then, I had no choise but to format it... copy again, and the same problem again!!! It takes me a whole week working on this. I still can't fix it, so... HELP ME! :??: 

Hardware:1. Mediasonic HFR2-S3B PRORAID Box 4 Bay Raid Enclosure with USB 2.0, eSATA
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
http://mediasonicinc.com/store/contact_us.php?osCsid=44...

2. 4x2TB hard drives
Western Digital Caviar Green WD20EADS 2TB 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

3. PC: Lenovo Thinkpad T61

Software: Windows 7 Ultimate x86
a b G Storage
November 13, 2010 4:29:24 AM

Have you tried accessing it with Windows 7 64-bit edition?
m
0
l
November 13, 2010 4:37:42 AM

That's I was going to try, although I think it shouldn't be...

But I just find a clue...
http://forum.ncixus.com/forums/?mode=showthread&forum=1...

People encountered the similar ploblem, they said that may beacuse the "mobo esata" doesn't support >2TB limit. That's worth a shot.

I'll try usb copy first, and wish me luck :D 

Thank you!
m
0
l
a b G Storage
November 13, 2010 3:16:20 PM

What I see in Mediasonic's documentation for this device it states "When the total capacity is more than 2TB, OS of 64bit is required."
m
0
l
!