Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte MA-790FXT-UD5P won't boot from DVD

Last response: in Motherboards
Share
September 27, 2009 8:03:33 PM

Hi all,

Here is the set-up:

Board - Gigabyte MA-790FXT-UD5P (Flashed to most recent BIOS - F6 using a USB drive that I booted to)
Processor - AMD Phenom II x4 955
Ram - OCZ 4gb PC3-12800 EB Platinum Edition
Power Supply - OCZ StealthXStream 600W
Video Card - Sapphire Ati HD 4870 512MB


There is only one post beep. Everything seems normal but I cannot boot from an old hard drive or installation CD/DVD

I have tried using an internal DVD, and an external USB DVD. The board only has one standard IDE cable, and I had the internal DVD drive on the Master slot of the IDE ribbon.

I am seeing 2 potential problems - when I boot (before it goes to load an O/S) I get an error:

Amd data change....update new data to dmi

which stays on the screen for 10 seconds but then goes away. This only started after I flashed the BIOS. I have tried pressing the cmos button, but it still appears every time I boot.

I flashed the BIOS with a USB drive (that I made bootable and then copied gigabyte's bios files to). I couldn't get to it from the Qflash utility, so I booted from the USB and it flashed the BIOS with no errors.

I have also tried several Windows XP/Vista 32 and 64 CDs to make sure it was not a bummed disk (I have tried 5)

When I set the CD/DVD drive as the boot drive and the bootable CD/DVD is in the tray, I see the standard message:

Boot from CD/DVD:

but there is no ............. or 'press any key to boot...'

instead, it goes right into trying to boot from the harddrive (which has a win xp installation on it from another rig), but will restart before it gets to the windows screen.


Any help will be much appreciated. I really want to start using this new set-up as my old computer is crapping out on me.

Thank You!
September 27, 2009 8:09:03 PM

Forgot to mention-

If I hit F12, I can see the boot selection screen.

The hard drive is the only item with a + next to it.


I just created a USB drive that I can install vista 64 from, and it seems to be working so far. I still want to fix this DVD/CD issue though, in case I need to reformat/reinstall from a CD/DVD in the future.
m
0
l
a c 177 V Motherboard
September 27, 2009 9:13:54 PM

First thing is the IDE basics - don't want to insult you, but this is where most people get 'bit'... Just wanna check that your 'cabling' matches your 'jumpering':

Here's an IDE cable:
M|----------|------|D
M1---------2-----3D
The 'M' end is the motherboard connector; the 'D' end goes to the drives.
There are two kinds of cables: 'standard' (on which the drives are jumpered to identify them), and 'cable select' (on which the cable itself sorts out the drive IDs).
If there are no labels (often, a large plastic or fabric 'pull-tab') saying 'master' and 'slave' on connectors 2 and 3, you have a 'standard' cable - jumper as follows:
it doesnt matter what connector goes to what; your primary (boot) HDD will need to be jumpered as 'master' [MSTR] on the drive; your secondary (or ODD) gets jumpered as 'slave' [SLV] on the drive.
If there are labels saying 'master' and 'slave' on connectors 2 and 3, you have a 'cable select' cable - jumper as follows:
Both drives get jumpered as [CSEL] on the drive; your primary (boot), or only, in the case of just one, goes on connector 3, which should be labeled 'master'; your secondary (or ODD) goes on connector 2, which should be labeled 'slave'; connector 1 goes to your MOBO
m
0
l
Related resources
a b V Motherboard
September 27, 2009 10:24:06 PM

And I'll toss this out, once you get your drives plugged into the right places on the ribbon cable, and the jumpers set correctly. If you are trying to boot with an old hard drive with a previous install of Windows, that most likely is not going to work at all for you either.
m
0
l
September 27, 2009 11:11:09 PM

For some time I just had the HD attached to the IDE cable, and a USB DVD drive with a windows installation CD.

I do not want to actually boot to the HD but to reformat it and reinstall windows.

I have done this many, many, many times with other systems without fail. Please explain what I am doing wrong in this scenario.

I can try setting the jumpers manually, but IMHO I don't think it is causing the problem here.
m
0
l
September 27, 2009 11:59:59 PM

Cable select is not really reliable. Use the jumper for master/slave operation. You can confirm that both device are working by trying them alone on the ribbon set as master. Have a look at the drive label for correct use of the jumper, as every brand has its way of setting the jumper. Western Digital don't use a jumper if set as master alone, but need a jumper if a slave is present. If you are reusing your old IDE ribbon, maybe it has dried out and the install/removing has loosened the contact. Try a new one.
m
0
l
a c 177 V Motherboard
September 28, 2009 12:45:57 AM

Ahhh - this gets us somewhere - but, maybe, somewhere we don't want to be :ouch: 

You need to define for us exactly what you intend to connect to the MOBO, and how - IDE vs SATA, and we can help...

first off, jit has it right:
Quote:
If you are trying to boot with an old hard drive with a previous install of Windows, that most likely is not going to work at all for you either.

While I have seen the rare individual get away with this, it takes luck, and an inordinate amount of screwing around, which often is invested in finding out that - no - it won't work! You seem to understand this:
Quote:
I do not want to actually boot to the HD but to reformat it and reinstall windows.

and this should certainly be possible... as well as your best course of action...

If you are attempting to use a USB DVD, I have to warn you that it may just be impossible with your drive; GB MOBOs are notoriously picky about certain USB devices not only not working, but causing all manner of other bizarre symptoms. I have written a little piece here:
http://www.tomshardware.com/forum/261902-30-gigabyte-ta...
and there's another amusing one, where someone had a USB backup system plugged in but turned off, for a long time, when his daughter, unbeknownst to him, flipped on the switch and wreaked havoc on his system:
http://www.tomshardware.com/forum/260350-30-gigabyte-ep...
These problems have tended to occur in 'spates', usually due to one, or a family of, devices; the most recent bunch (four, now, I think) have been traceable to 1 and 1.5 TB Western Digital USB backup drives; the previous one (which I think was eight or ten months ago) was (maybe relevant here) with some manufacturer's (and I wish I could remember whose - penalty of age!) CD/DVD recorder, which eventually became 'fixable', as they released newer firmware for it...

As for your machine, I would go into the BIOS, and confirm the following settings:

On the "Integrated Peripherals" page:

Your manual shows "Legacy USB storage detect", but later BIOS say "USB Storage Function" - either way, set to "Disabled"

On the "Advanced BIOS Features" page:

set your "First Boot Device" to "USB-CDROM"
and your "Second Boot Device" to "Hard Disk";
then, set "Hard Disk Boot Priority" to the one you want to format and load windoze to...
m
0
l
September 28, 2009 4:04:49 AM

1. I switched the IDE cable
2. I'm using a new internal DVD drive (IDE)
3. I disable the setting: Legacy USB storage detect
4. My BIOS is showing my harddrive (the one I want to format/reinstall) as the master, and the DVD as the slave on Chanel 0 (I have both jumpers configured as cable select, but arranged the cable so that the HD is in the master slot)

5. The boot device and priorities are set correctly (as mentioned above)

I still get the message:

Amd data change....update new data to dmi

Boot from CD/DVD:

which hangs for 20 seconds and then the computer tries to boot off the hard drive (it seems to be encountering a problem with booting from the CD/DVD)
m
0
l
September 28, 2009 4:37:52 AM

did you reset/reload the bios defaults after flashing? this is part of the flashing process..
m
0
l
September 28, 2009 4:41:41 AM

I hit the clear CMOS button when the power was off, and then 'Load Optimized Defaults' in the bios screen. I then configured the above settings.

Should I be doing this differently?
m
0
l
September 28, 2009 4:53:11 AM

I have that Motherboard and it has worked very well for me for the last two months. My setup is three sata2 640s in raid 0 and one 250 sata2 as backup and data. I have a dvd/cd/rw as a sata device also and a cd/rw as ahci and a floppy too. The posters above have all given excellent advice to troubleshoot. I encourage you to get rid of the IDE (older drive?) and setup you system with sata. You must have the controller drivers ready to go before windows will install. Your Vista64 version will load and ask you for the drivers. You can get the drivers from the gigabyte website.

"Amd data change....update new data to dmi " is not an error message.

See if you can update your DVDs firmware. PM me if you should need any more assistaince.

One last thing you will see tons of posts like this on the web. On different optical devices and motherboards, it's the controller driver that windows needs/wants to do the install.

Vista 64 http://www.gigabyte.us/Support/Motherboard/Driver_Model...(64-bit)#anchor_os
m
0
l
a b V Motherboard
September 28, 2009 2:08:11 PM

Some drives simply do not like "cable select" and will not work that way no matter what you do. Set the jumpers on the DVD/CD to slave, and the drive to master to eliminate that possibility. "Cable Select" is not the greatest thing ever invented, this problem is not uncommon at all.
m
0
l
a c 177 V Motherboard
September 28, 2009 2:30:41 PM

Master/slave jumpering will only work on an older, 'standard' cable: for CSEL, a special cable is used. This cable is very similar in most respects to the regular IDE/ATA cable, except for the CSEL signal. CSEL is carried on wire #28 of the standard IDE/ATA cable, and is grounded at the host's connector (the one that attaches to the motherboard or controller). On a cable select cable, one of the connectors (the "master connector") has pin #28 connected through to the cable, but the other (the "slave connector") has an open circuit on that pin (no connection).
m
0
l
September 30, 2009 11:51:33 AM

Awesome guys, thanks for all the help.

3 IDE cables, 3 jumper pins, and 2 CD/DVD drives later it is now booting from the CD drive

New problem:

I am trying to install windows 7...

It loads the installation for about 5 minutes, and then I am prompted to choose a language / region. I click continue, and am shown "Install Now" "some kind of information" and "repair something", approximately. I click 'Install Now' and the mouse icon changes to a blue spinning circle.

PROBLEM: The circle spins for about 15 minutes and then appears to freeze (I can no longer move the mouse).

I have let it sit for several hours, but still no progress.

Any help would be much appreciated!

Thanks again.

-Alex
m
0
l
September 30, 2009 1:04:27 PM

going to plop this in the Win7 forum, doesn't really fit here. Thanks again guys!
m
0
l

Best solution

a c 177 V Motherboard
September 30, 2009 1:07:56 PM

What kind of copy of Win7 are you using? Is it actually from MS (TechNet, MSDN, etc.)? There are a huge number of 'pirated' copies floating around on torrent that are 'bogus'; either are modified to 'fake' builds, or carry a nasty payload of malware built in...

If your copy is good, the first thing I'd suggest at this point is to download a copy of MemTest86+ here:
http://www.memtest.org/download/4.00/memtest86+-4.00.is...
unzip it, and burn the .iso to a CD - will create a bootable memory tester; boot to it, and let it run a full pass or two to check memory stability...
Share
October 2, 2009 7:38:22 PM

maybe your floppy drive cable is connected backward if you have one ...
m
0
l
Anonymous
a b V Motherboard
November 20, 2009 4:27:21 PM

I'm trying to install Win 7 pro 64 bit from Vista Home 32 bit and was having the same problems as above. So I followed the directions from previous posters and was able to create the ISO file.

I burned the file using PowerISO. Not sure if I did it right. I just dragged the ISO file into the menu and hit "burn". It said it was completed successfully.

But when I try to install it by booting from the DVD, it says that no operating system is on the DVD.

Any suggestions? I've been trying to upgrade to Win 7 for 12 hours now and still not working :fou: 
m
0
l
a c 177 V Motherboard
November 22, 2009 2:19:54 PM

If you haven't by now, try a fresh burn, and, if that still doesn't work, a fresh d/l of the iso; where are you getting it? If it isn't TechNet or MSDN, a lot of crap 'floating around' that is either totally bogus, or carrying a really nasty 'payload' of malware!
m
0
l
!