GA-P35-DQ6 with Corsair Dominator 2x2 1066

Hi,

Couple of days ago i bought the corsair rams and After that time i have been facing with blue screens.(Memory Management & irql_not_less_or_equal) I juice the voltages for the ram 2.1V and i tested the Memory for bad ram issue and you can see the result for the MEMTEST86 below. There is red lines i thought means problem with the ram.

http://img85.imageshack.us/img85/8647/photox.th.jpg

My System is
P35-DQ6 Rev.(1.0)

Corsair Dominator 2x2 1066 (2.1V @ 5.5.5.15)

Q6600 with no overclock (CPU voltage Auto)

ATI x1950 XTX (With auto voltage)

X-Fi Elite Pro

2x320 RAID

Could it be a bad ram.

Any help will be appreciated.
Regards.
4 answers Last reply
More about corsair dominator 1066
  1. it's either bad ram or isn't fed enough voltage to the ram
  2. The factory value for the Dominator's i think 2.1V and i fed that voltage to the ram.
  3. I have the same board and the same memory. I would verify the ram voltage (possibly an under performing PSU) You can see if it gets better by bumping it to 2.2 for a short test. If that is not the case then get the ram warrantied out. Corsair is good on their warranties.
  4. @shabaa

    Thanks for your reply. I tried 2.2V but still doesn't work. I put my old dims which is Mushkin XP2-5300 667Mhz working perfectly.

    Could you please send me detailed values in your M.I.T section in your bios.

    Cpu voltage,mutiplier, FSb etc.

    I will try with your configuration.


    Thanks.
Ask a new question

Read More

Motherboards Corsair Dominator RAM