Need Help With System Temperatures

System :

2.0A Ghz P4 @ 2.25Ghz + Coolermaster CPU fan
Biostar P4M900-M4 Motherboard
1GB DDR2 533Mhz RAM
460W CoolerMaster PSU
CoolerMaster Elite 335 + 2 120MM system fans

I have to use SpeedFan since CoreTemp and RealTemp won't work with the CPU and motherboard.

SpeedFan gives me

7C - For CPU (Which is correct, since the BIOS reports the same. I am using a P4 Prescott fan)
40C - For Nvidia GeForce 8400GS

Then it shows IT8781 at 127C, 127C, and 5C what sensor is this for? The 127C,127C readings do not change. However the 5C reading goes up to 16C. It contantly stays at 127C even though the room temperature is around 25C.



EDIT : Looking at the picture now, I noticethat the 7C doesn't change, I'm starting to think this isn't a CPU temp
In the config it lists the ACPI as 7C and all the three IT8718 sensors at 127c, 127c and 17+C
2 answers Last reply
More about need system temperatures
  1. Do you have problems with your system? Except for the8400GS, none of your temperatures are correct. Your CPU temperature can't be only 7°C, no matter what the BIOS says. Why not try Motherboard Monitor: http://www.download3k.com/System-Utilities/Benchmark-Utilities/Download-Motherboard-Monitor.html. It's outdated, but so is your hardware. Don't assume that the sensors on your motherboard are correct.
  2. Well I checked the BIOS and definitely the 7C is not the CPU reading, the CPU is around 30C idle.
Ask a new question

Read More

CPUs Cooler Master Motherboards