Sign in with
Sign up | Sign in
Your question
Solved

Wrong / weird DRAM frequency

Last response: in Memory
Share
September 28, 2009 3:38:49 AM

I have an Acer T180 Desktop.
It has a pair of PC2-5300 (DDR2-667) , 512MB RAM.
Recently I happened to check the DRAM frequency with CPU-Z. It showed a DRAM frequency of 191.8 MHz (both in Single channel as well as Dual channel mode). How to rectify this?
Below are the screenshots.

Single Channel Mode




Dual Channel Mode


a b } Memory
September 28, 2009 4:14:39 AM

Need to see the CPU tab as well to verify the FSB speed.
m
0
l
September 28, 2009 4:34:16 AM

if you messed around with any of the OC settings you probably accidently underclocked it..

Can you post screenie of the CPU and motherboard tab as well.

either your memory multipler/divider is way off or your fsb is off.. or both.
m
0
l
Related resources
September 28, 2009 5:27:03 AM

This is a prebuilt desktop by Acer. There are no options in BIOS to play around with any OC settings. I don't recollect doing any changes in any time in the past.
If there are any programs that run within Windows, to play around with OC settings pls let me know.

Here are the screenshots for CPU & Mainboard. If required I can post the BIOS screenshots as well.



m
0
l
a b } Memory
September 28, 2009 1:32:11 PM

Looks like your memory divider must be set wrong.
m
0
l
a b } Memory
September 28, 2009 1:36:14 PM

Does Phoenix BIOS have a special kb command to open Adv BIOS features? Like Ctrl-F1 on Award? Maybe something there.
m
0
l
September 28, 2009 2:47:40 PM

thats kinda wierd IF you had made it yourself I'd have more ideas..

I guess you can call acer... part of the reason I dont buy prebuilt.
it looks like they set it to run that speed. does it say anywhere on the sales page
where you bought it how fast the ram should run

you have a 10.5 * 200fsb = proc speed. then you divide the proc speed by 11

so you are running at 10.5/11 *fsb = memory speed or 191.
so it is running at the correct speed for the settings.
m
0
l
September 28, 2009 6:32:54 PM

I think I am in deep trouble. I saw today that Acer,s website had a BIOS update. I made a backup of the old BIOS and updated it with the new one using their utility. The page said successfully updated and then rebooted the machine. But the desktop doesn't boot into windows. It remains at the page "Acer , Press DEL to enter setup F12 to goto boot Menu" Nothing happens on pressing DEL or F12. The HDD LED is continuously ON. :( 
m
0
l
a b } Memory
September 28, 2009 6:51:51 PM

Try rebooting it cold several times. If the BIOS update was successful, it may not want to boot because of hard drive settings for example - like the default boot drive.

AND, if you're using a USB keyboard, the settings in BIOS that would allow it to work before windows boots might now be missing. Find a ps/2 connected Keyboard and see if you can enter the BIOS and set boot priority.

Don't panic!
m
0
l
a b } Memory
September 28, 2009 6:52:46 PM

Also, try disconnecting all drives except the boot drive. That may force it to boot.
m
0
l
September 29, 2009 4:55:58 AM

I have only one SATA Hard Disk, a PS2 keyboard and an USB mouse.
I disconnected the mouse and restarted the computer like 15 times or more. Sometimes I am able to goto the next screen "press F1 to continue or DEL to enter setup". I tried both F1 as well as DEL, it would display me a white screen but would not go further.

I even disconnected the hard disk and the same would happen as above.

Sometimes I would hear two beeps while restarting the computer.
m
0
l
September 29, 2009 6:33:36 AM

try using the jumper on the motherboard to reset the bios settings.

thats what you do with a stuck overclock..(on some boards)

might work here.

are you positive you flashed it with the bios for your motherboard model and VERSION? ie 1.1 2.0 etc
m
0
l

Best solution

a b } Memory
September 29, 2009 9:04:44 AM

Definately try to find a CLR CMOS jumper on the motherboard or a way to remove the battery on the board - don't damage the battery and make sure you note which side is up before you remove it. To clear CMOS with jumper, you usually put a jumper on the two pins, while power if off, wait a few seconds, then remove it and power back up. Anytime there's a reference to power being off, the physical cord should be detached.

I'm guessing you went from the BIOS R01-B4 to the R01-C0 shown on the website. The readme file in that packet does include the Aspire T180, so should be right one. I guess you used the supplied Windows BIOS installer to do it - such programs are not well-liked because Windows can cause things to go wrong during the process.

The documentation with the BIOS update is not helpful, just the readme file and a pdf file with instructions on using the WinFlash utility. The user manual doesn't discuss anything about the BIOS, doesn't even mention it like most package computers. I'm guessing you didn't back up the existing BIOS before updating, if that was an option?

One step to take is to contact Acer support, via this form:
http://acer.custhelp.com/cgi-bin/acer.cfg/php/enduser/a...

Ask particularly if there is a way to recover the old BIOS, a 2nd copy, etc.. Ask for a copy of the old BIOS R01-B4.

A bad or incomplete BIOS update is about as serious a problem as you can have that doesn't involve lightning or water damage. Support may be able to receive the motherboard and fix it - if you can't get keyboard access I'm not sure there's much you can do.
Share
September 29, 2009 10:41:35 AM

mongox is right.
I had previously BIOS R01-B4 which I updated to R01-C0 using the winflash.exe utility from Windows provided by Acer in their website http://gd.panam.acer.com/home/.

I made a backup of the old bios and have it saved. How do I use the old BIOS now?
I will try to figure out the CMOS clear jumper from the little info that the Mainboard manual contains.
I tried the option of removing the battery. That didn't help. Does removing the battery for a while do the same as using the jumpers?

I did get the following screen though after BIOS update


m
0
l
a b } Memory
September 29, 2009 1:36:23 PM

Oh my gosh, you really should have asked about that BIOS update before you went and did that. Only, only, only and I repeat ONLY update your BIOS if the new BIOS says that that it will fix the problem you are having, very specifically!!! Otherwise, you are simply asking for trouble. Hope you get it worked out, but a bad BIOS update is a very serious problem. However, if you can get to the POST screen, all may not be completely lost. Call Acer............
m
0
l
a b } Memory
September 29, 2009 10:49:00 PM

I'm glad I didn't recommend it!!!!

I think you need to call/email Acer also and ask for help.

The battery will normally do same as clear CMOS, but neither will clear the BIOS. I hoped it would perhaps fix it so you could enter BIOS or POST.

It's good that it showed a succesful update - maybe Acer can help with it.

m
0
l
October 2, 2009 4:45:56 PM

Great news!! :bounce: 
I had given up on the desktop and was on the verge to order a new BIOS chip.
I just wanted to try one last time.
I took out the battery and kept it aside overnight (along with the power chords out of wall sockets).
Next morning I put the battery back in and restarted the desktop. I got the same screen "Press F1 to continue, DEL to enter SETUP".
I pressed DEL and I was able to enter the BIOS.
I adjusted the date, time and boot priority, saved the changes, rebooted and kept my fingers crossed. This time I was able to boot to Windows. :bounce: 

Now in BIOS I see the version as R01-C0.
Next I checked with CPUZ. It still showed R01-B4 (which I don't care anymore), but the best part is, it shows the RAM running at almost the correct frequency (301.4 MHz) :bounce: 

I have no idea what had happened or how it recovered, but by gods grace everything is back on track and that too on almost the right track.

This was the first time I had tried to update a BIOS and this would be the last time I would ever try to update any BIOS. I have learned my lesson the hard way. :( 

I would like to thank mongox for his earlier tip and rand_79 for explaining the calculations. :hello: 

Below are the current screenshots.









m
0
l
a b } Memory
October 2, 2009 5:11:34 PM

Hey, so glad you got it working again. And better than when it started too!

I've worked as a computer professional since 1983 and although I don't make a living at it lately, I still feel an obligation to those I advise. One policy I've always followed (unlike many computer "experts") is to do no harm. Always make backups before changing anything. Consider the worst case - dead computer - before making suggestions. So even tho I didn't suggest you upgrade the BIOS, I felt a little guilty because I didn't discuss the risks of it.

Hey, something new to keep in the bag of tricks. Remove the battery and let the system sit outside overnight! LOL!

Take care and good luck.
m
0
l
October 3, 2009 8:20:34 AM

Hey mongox...not a problem at all.
I thought BIOS was the culprit behind the wrong frequency and a upgrade may solve the problem.

Mongox said:

Hey, something new to keep in the bag of tricks. Remove the battery and let the system sit outside overnight! LOL!

LOL! if its on a lighter note.

But, if my sentence actually conveyed that, its not so.
Actually I meant, I took the battery out of the motherboard socket and kept the battery aside somewhere outside the computer case for the whole night (essentially for a very long time).
I made the correction in my comment :) 
m
0
l
!