Sign in with
Sign up | Sign in
Your question

Computer wont start with 4 ram modules

Last response: in Memory
Share
September 28, 2009 12:53:30 PM

Hi TomsHardware

I got this problem, and cant get a decent answer any place, so hope you guys can help me out.

My computer keeps turning on and off when i install 4 modules of RAM.
But it start fine with 1, 2, and 3 modules.
I have tested if it were the ports, but all 4 seems to work fine with 1 module in it.

This is my system :
Gigabyte Ga-965P-DQ6
Core2Duo E8400
Corsair 550W PSU
4 x 1 GB Corsair Dominator PC8500, 1066MHz, 5-5-5-15. 2 x version 1,6 and 2 x version 4,1

I have tried to give the RAM +0,3volt (standard is 1,8v and the RAM says 2,1)

Somebody please help me :) 
a b } Memory
September 28, 2009 1:32:40 PM

Your motherboard comes in 3 versions, might be useful to say which one you have.

In BIOS, choose Optimized Defaults, this will clear any OC and other options you've choosed. Reboot and return to BIOS, set anything you normally use except for OC items.

It supports up to 800MHz RAM - are you using BIOS settings to force it to 1066 or is it coming up as 800?

Is dual-channel mode showing enabled?

Try increasing the DDR voltage to 2.2V. If this works, reduce it by 0.025 until you find min V it works with.

Did you used to have 2 of these same modules or did you remove the existing ones to install all 4?
a c 163 } Memory
September 28, 2009 1:43:10 PM

You try with all RAM modules, one per one in all ports? maybe one of this is defective.
Related resources
September 28, 2009 1:44:39 PM

Hi
Got rev 1.0 :D  And i already got 2 modules and then i bought 2 more :D  Gonna test the #2 wrote in 2 min :D 
September 28, 2009 2:16:41 PM

#2
Right now im running with 3 Modules, and it says Flex Mode enabled.
In my BIOS, its says: Memory Frequency(MHz) 800 667
I tried to give it +0,4v no succes, then 0,45v still no succes.
Should i try giving the MCH more volt ?
September 28, 2009 2:38:04 PM

return the memory and buy 2x2GB chips.. problem solved.
September 28, 2009 2:39:15 PM

rand_79 said:
return the memory and buy 2x2GB chips.. problem solved.

true :D  But now i got 4 x1 GB and want them to run :D 
September 28, 2009 2:51:14 PM

I have a lottery ticket I want to win.. doesnt make it happen.


try running them at 800mhz with 5-5-5-16 and see if it boots.

those memory arent certified to run at that speed with 4 of them.
(just humor me and try it as a troubleshooting step)
a b } Memory
September 28, 2009 2:57:05 PM

If those are the TWIN2X2048-8500C5D then the rated voltage is 2.1V - I wouldn't go over 2.2V

Look carefully at the modules and see if the new and old match exactly.

Will any 4th module cause the errors?

What version of Windows? There are some settings that can affect what amt of memory shows, but shouldn't cause errors if it's present.

Does all the mem show, 4096, on POST? How about in Windows?
!