Sign in with
Sign up | Sign in
Your question
Solved

P5B DELUXE WITH WINDOWS 2000 SERVER USB PORT IS WITH YELLOW MARK

Last response: in Motherboards
Share
September 28, 2009 3:45:52 PM

I have a P5B DELUXE motherb with a core 2 duo E6600 PROCESSOR with a raid 1, (2)x 250 gb hd 4 gb of ram computer is fast but the problem i have is that the usb hub controllers shows they are ok but then under the device manager i got a usb device with a yellow mark, so i reinstalled again the win 2000 server spk 4 to see if it was something corrupted and see if i am able to install the driver for the usb but it always fail, i always get error code(28) for the usb device then i installed a pci usb card and i did not have to install the drivers from the pci card cd, windows 2000 server itself installed correctly the drivers then why the existing usb in the motherb does not work under windows 2000 server, anyone has the same MB. with windows 2000 server and don't have the same problem i have ? can anyone help please with why my usb ports does not work under windows 2000 server spk 4 ?
Thanks a lot
Ernest
a b Ĉ ASUS
a c 236 V Motherboard
September 29, 2009 12:09:29 AM

Did you download and install the Intel INF Update Utility?
m
0
l
September 29, 2009 1:42:48 PM

Hi,
When you refered to the Intel Inf utiltity, from where what website ?
Thanks a lot
m
0
l
Related resources
September 29, 2009 4:12:23 PM

you meant the chipset ? or under Utilities the "Intel inf" on the ASUS website ?
Thanks a lot
m
0
l
a b Ĉ ASUS
a c 236 V Motherboard
September 29, 2009 8:16:37 PM

The Intel Inf from Support.Intel.com which usually is more recent than the one from Asus.
m
0
l
October 1, 2009 5:41:47 PM

I downloaded from the Support.Intel.com the Intel Inf utility and run it but still i am getting usb device with yellow mark, maybe i am doing something wrong i need someone to explain and short words in English what to do
tHANKS A LOT
m
0
l
October 1, 2009 6:33:42 PM

run something newer than a 10 year old operating system.

m
0
l
October 1, 2009 7:19:21 PM

rand_79 said:
run something newer than a 10 year old operating system.

Dear Rand_79,
I would like to but the economy situation does not allow me to get at least windows 2003 server with 32 clients, i have to assume that maybe somwthing wrong with the motherb just releated to the usb port cause as i said before i installed a pci usb card 2.0 into that MB. and windows 2000 server installed the drivers i did not have to use the cd that came with the pci usb card so i really doubt that is something wrong with the os but i was trying to see if for a reason 2000 did not install correctly the driver, still i will continue to try.
m
0
l
October 1, 2009 7:40:15 PM

Hi,

Did you try :
- Right-Click Uninstall from Device Manager
- Reboot
- Don't let Win2k detect your hardware
- Choose "Install from a list or specific location (Advanced)
- Choose "Don't search. I Will choose the driver to install"
- Browse on the Intel INF extracted folder
- Choose your driver
- Reboot

What is the HardWare Ids (PCI\VEN_ .... ) on ressource tab.

Hope this help.
m
0
l
October 1, 2009 8:20:21 PM

Cen100,
I will check that i have the serve in my house, i am going to check the hardware Ids, and i will let you know, i guess you meant the harw ids on the usb device that has the yellow mark right ? i have to check if there is a resource tab on that one, i wil get back to you thanks, by the way after i downloaded the Intel inf utility wich is an excutable file it got installed but actually i need to figure out where are the file located i am assumming is under winnt\inf folder, each time i point there to install the driver it seem like the system goes to winnt\inf\usb.inf and isntall this and i got the message driver failed to install but i have all the host controllers ok, the usb root hub ok too but always each time the system restart after i uninstall that usb device wich under the list of universal serial bus controllers the os try to install the driver and fail, i don't know why cause it should not do that cause i don't have any external usb device connected to any port
m
0
l
October 6, 2009 4:07:42 AM

this same problem happened to me once on my laptop and my friends computer. It sounds ridiculous but it worked both times. Turn off your computer. Unplug the power cord for at least 15 seconds. Plug it back in and start it up. Like I said this worked 2 times for me.
m
0
l

Best solution

October 7, 2009 6:45:04 AM

Don't think that there are Win2000 drivers for the newer hardware. Sorry but it stopped being supported some time ago. It is the same situation as the laptops that come only with Vista - the drivers for XP just don't exist.

Do the USB ports actually work OK? If so then ignore the yellow flags in the device manager. If not you have to work around or do without. If this is being used as a server how many USB devices do you need to connect?
Share
October 7, 2009 12:51:52 PM

1- Windows 2000 server should assign drivers to usb ports.

2-so then why when i put a new pci usb card y windows assigned the drivers w/o problem ? (so this mean to me something is wrong with usb hardware)(maybe i am wrong, i wish that was the case)

3-the USB HOST CONTROLLERS, USB MASS STORAGE DEVICE AND USB ROOT HUB does not show A YELLOW MARK but i don't know why it always show in the device manager a "USB DEVICE" with a yellow mark, let me clarify that i don't have any usb device connected at that time but the OS is showing this usb device with the yellow mark, then when i click on reinstall driver it goes to c:\winnt\inf folder and try to install the driver from there but then i got the "failed error that there is not a driver for that" so even if i dissabled this "USB DEVICE" from the device manager and then if i insert a flash drive on any of the existing usb port that are part of the motherb it does not recognize it like a new hardware (usb device) has been installed, it does not see it , now if i connect that usb flash drive in one of the port of the pci usb card it works.
Anyone has anyhting to say or help, otherwise i will send it back to ASUS
Thanks a lot i really appreciate your interest
m
0
l
!