Computer does not restart after Graphic Card Installation

Hey guys
I just bought a GTX 285 for my system and 2gb more ram (XMS2) i upgraded from a 7900GTX
but now my system won't restart.
Everytime I restart my system the screen goes blank and the system beeps about 3 times.
I have to manualy shut down the system and start it back for the system to come back on.
Any idea why?

My system specs are:
(1) Intel D975XBX - MB
(2) BFG OC GTX285 - G/C
(3) 2X1GB CORSAIR XMS2PRO 800mhz - RAM AND 2X1GB XMS2 800mhz - RAM
(4) INTEL CORE2DUO X6800 PROCESSOR
(5) Thermaltake Purepower 680W Power Supply
(6) Windows Vista and Windows XP (Partition)
2 answers Last reply
More about computer restart graphic card installation
  1. I downloaded your motherboard manual, and read that 3 beeps means no memory is detected. Try to confirm if this is the case. Use the kits alternatively (old one by itself, then new one by itself) see if it boots.
  2. commonjoe said:
    I downloaded your motherboard manual, and read that 3 beeps means no memory is detected. Try to confirm if this is the case. Use the kits alternatively (old one by itself, then new one by itself) see if it boots.


    Hey thanks
    It was the RAM
    for some reason the system detects the 4 pieces of RAM (ONE GIG EACH)
    But when I restart it does not detect any.
    If I use the two old ones by itself it works normal and restarts normal
    but when I install the new ones the system does not restart. but boots up normal
    Any idead why?
Ask a new question

Read More

Graphics Cards Graphics