Sign in with
Sign up | Sign in
Your question

I7 930 overclock issue: Base clock keeps going down automatically

Last response: in Overclocking
Share
January 3, 2011 1:26:50 PM

Hi,

I have an Intel i7 930 (2.8ghz) which I overclocked to 3.5ghz a couple of months ago(changed base clock to 160mhz and increased cpu voltage a little to 1.15000). It was running fine and stuff, till yesterday I ran CPU-Z and saw this:



Uploaded with ImageShack.us

My clock had gone down to 133mhz, making the processor run at 2.9ghz! I checked by BIOS and while the AI tweaker tab still showed the CPU frequency set at 3.5mhz and bclk at 160mhz, the Advanced tab showed that the bclk was indeed at 133mhz and frequency at 2.9ghz, just like CPU-Z showed.

I then bumped up the clock from 160mhz to 165mhz (3.6ghz), restarted PC and checked CPU-Z then.



Uploaded with ImageShack.us

So the new overclock was working fine at 3.6ghz as it should. I turned my PC off for a bit and then checked CPU-Z again to see if the clock had gone down again and it hadn't.

Satisfied, I turned it off and went to sleep. Now this morning I ran CPU-Z and lo and behold... the clock was again back down to 133mhz @ 2.9ghz. I checked the BIOS and sure enough, AI tweaker tab still showed it at 3.6ghz with 165mhz bclk, while the Advanced tab showed it had gone down to 2.9ghz again with 133mhz bclk!

So could anyone tell me what's going on? Am I doing something wrong while overclocking or is this an issue with my processor/motherboard?

Also, if you notice the CPU-Z screenshots, you'll see that when my overclock automatically goes down to 2.9ghz, the CPU voltage goes up from 1.128v to 1.216v.

Any help on this confusing matter would be greatly appreciated. Thanks in advance.


Here are my pc's specs if they matter:

Intel i7 930 (with Cooler Master Hyper 212+ cooler)
Asus P6X58D-E motherboard
Corsair XMS3 6gb RAM (Triple Channel)
AMD HD 6950 GPU (XFX)
Cooler Master Silent Pro 600w PSU
Cooler Master HAF 922 Chassis
January 3, 2011 9:48:03 PM

Hey there!

Do you have C1E Function or SpeedStep on? I can't remember what feature lowers base clock if any but it's a thought. Try turning them off.

What are your temperatures looking like? Your voltages aren't too high so if your temps are high, check to make sure your heatsink is on tight and your processor isn't throttling itself because its getting too hot!

Also, last thing, you don't have any overclocking software installed on your computer do you? Get rid of any software that came with your hardware that is meant to overclock your hardware. Do everything through the bios and use software to monitor fan speed and temperatures. I don't trust software overclocks for nothin' lol
m
0
l
a b K Overclocking
a b à CPUs
January 3, 2011 11:25:02 PM

I'm not sure SpeedStep would cause this kind of issue, as SpeedStep throttles the multiplier, not the base clock. Same thing goes for thermal throttling, if it were kicking in it should be dropping the multiplier, not the base clock, after all the base clock is independent of the CPU, so the CPU shouldn't be able to automatically adjust it.

I'm almost wondering if this is some kind of BIOS issue or a bug in CPU-Z, try using a different version of CPU-Z, preferably a newer version if you're not using the newest. Updating the BIOS might not be a bad idea.
m
0
l
Related resources
a b K Overclocking
a b à CPUs
January 3, 2011 11:32:14 PM

To verify a CPU-Z/ BIOS BCLK reporting bug, you could run a benchmark when CPU-Z reports your overclocked speeds correctly, note the score, and then whenever CPU-Z shows the BCLK at 133MHz rerun the benchmark to see if the score varies greatly.

My thinking is that with benchmark runs on the same machine, with the same clocks shouldn't be a great variance, and so if you don't find a large differential between runs, once with correctly reported value, and the other with stock BCLK being reported, then it indicates that value are being reported incorrectly by CPU-Z/ BIOS.
m
0
l
January 4, 2011 4:59:59 AM

I think I've confirmed it's not my CPU-Z that is the issue. I went into the BIOS again to take some pics to show you guys and when I went into the advanced tab, it showed the bclk at 133mhz! So basically, CPU-Z is showing it correctly. And the problem remains.

To sum it up: I overclock to 165mhz clock speed, it works fine on 2.6ghz, even when I restart the pc or shut it off and then turn it back on, it stays put at 2.6mhz. But when I turn it off for the night and then back on in the morning (long break basically), the damn clock falls down to 133mhz for no apparent reason.

No, I don't have any other overclocking software or anything of that sort installed. I'm not doing anything special besides browsing the net, videos/music and world of warcraft.

Here are pics of my overclocking settings. Sorry for crappy iPhone quality.



Uploaded with ImageShack.us



Uploaded with ImageShack.us



Uploaded with ImageShack.us



Uploaded with ImageShack.us
m
0
l
a b K Overclocking
a b à CPUs
January 4, 2011 5:46:47 AM

It could be ASUS C.P.R. (CPU Parameter Recall), I looked this up and some other people have had similar issues with it. Basically it works by detecting system instability at the start of the boot cycle and if any instability is detected it resets the BIOS. Maybe your CPU have somehow degraded from the OC and only recent began to display instability, triggering C.P.R. (although I'm not sure of the likelihood of this considering the Vcc used, maybe there's an issue with RAM triggering it?). Another possibility is that the BIOS has a bug in the C.P.R. feature that is incorrectly resetting.

I would try updating to the latest BIOS if you haven't already.
m
0
l
January 4, 2011 7:35:15 AM

Thanks for the reply jprahman, although I'm kind of worried now about my CPU being degraded. I've only had it for around 6 months now and overclocked it even later, so I really hope that isn't the case, especially since it wasn't really that big an overclock and my voltage increase was very slight. I've also never experienced any blue screens or crashes or anything.

I'm not very tech savvy and I was always told to not mess around with the BIOS too much. Is upgrading to the latest version safe? Also, how do I go about it? Should I just Google the process?

Thanks again.
m
0
l
January 4, 2011 8:08:30 AM

I looked up the ASUS C.P.R thing and came across this old thread on overclockers.com:

http://www.overclockers.com/forums/showthread.php?t=601...

I think this guy was having the same issue as me and blamed C.P.R for it. Someone, however, replied with this:

"CPR runs at the very beginning of the boot cycle as an error response to bad OC settings. If you get past the initial POST then CPR doesn't come into play."

So if it were C.P.R, the boot cycle would specifically mention that there were issues starting up due to a bad overclock. My PC starts normal, nothing out of the ordinary in the boot cycle at least.

It's really weird though. If I tweak my bclck in BIOS, it boots fine and the system runs fine and overclocked like it should. Even if I restart the pc or shut it off and then turn it back on, it remains fine and overclocked. But when I turn it back on after a long break, say after sleep or coming back home from the office, THEN it's just reset... really strange.

I tracked down the latest BIOS for my board and will update when I get back home from work. Hopefully it is not a tricky process. Really hope that fixes this annoying issue.
m
0
l
a b K Overclocking
a b à CPUs
January 4, 2011 5:17:40 PM

You don't really need to worry about CPU degradation, with CPU voltages that low I highly doubt it. Typically with core i7 9XX CPUs I've heard that only with voltages over 1.35-1.4v do you start to run into a higher probability of short term degradation.

Updating to a newer BIOS shouldn't cause any problems, in fact updating to a newer BIOS has even solved problems that I didn't even realize were related to the MB BIOS. Most BIOS flashes typically involve nothing more than running a executable from within Windows that takes care of the whole process, in my experience anyway. Just follow the instructions provided by your motherboard manufacturer and you should be fine.
m
0
l
January 4, 2011 8:57:45 PM

Disable Turbo and CPU TM.
m
0
l
a c 100 K Overclocking
a b à CPUs
January 4, 2011 9:19:36 PM

Here's a thought.... it's an unstable OC and the BIOS reverts to stock.

You are setting your voltage lower than stock, with a MUCH higher speed...

Have you tried stress testing?
m
0
l
January 5, 2011 12:25:46 AM

Is it possible that the battery on the motherboard is dying and is resetting the bios every time the computer is turned off for a long period of time? That's the only explanation I can think of for why the overclock only gets reset after the computer has been powered down for long periods of time.

Although that doesn't explain why the AI Tweaker tab still shows the 165 bclk.
m
0
l
January 5, 2011 5:26:51 AM

Ok, so I updated my BIOS and now I have another issue. After I applied the update, the PC rebooted as normal and then I got the standard "America Megatrends" boot screen, which now said:

New CPU Installed! Please enter setup to configure your system.
Press F1 to run SETUP
Press F2 to load default settings and continue

I ran the SETUP, which put me into the BIOS. All my overclock settings had reset to stock, which I assume happens after you update the BIOS. I decided to keep the system at stock for now and exited the BIOS. It booted as normal, everything was fine. This was at night.

In the morning, when I turned the PC on, it again stopped at the screen saying New CPU Installed! I again pressed F1, went into BIOS and without changing anything just exited. The PC rebooted... and AGAIN it stopped at the New CPU Installed! screen. Didn't even go to Windows this time. For the second time I pressed F1 etc etc and rebooted. This time Windows started.

Ok, so basically now my issue is that the system keeps displaying the New CPU Installed! screen everytime I power it up. Yes, I installed the correct BIOS for my board and now there aren't even any overclock settings up.
m
0
l
January 5, 2011 5:32:19 AM

Wolfram 23, am I really setting my voltage lower than stock? I thought 1.15000 was an increase? I mean at the moment, my system is at stock settings and it shows the default voltage as much lower than the 1.218V CPU-Z shows for my 2.6ghz overclock.

Anyhow, I need to sort out my new issue that popped up after I updated the BIOS. Once that is resolved, I'll try several different overclocking settings to see if perhaps they don't cause a bclk reset to 133mhz.
m
0
l
January 5, 2011 1:01:47 PM

vcore should be somewhere around 1.4-1.5, dram about 1.6, and QPI about 1.35.
Intel Turbo, CPU TM and Speedstep should be disabled. Be warned that for a successful OC on an i7 it will run at the new clock 24/7. It will not throttle itself at idle.

I have a 920 on a Rampage II that clocks to 4ghz on air but I keep it at 3.8.

Your new issue almost sounds like its failing the OC. If its not, set it to defaults and start over. Maybe even unplug it and pull the battery out of it. Does your board have a "clear CMOS" switch on it? If that doesn't work re-flash it. If that doesn't fix it call Asus.
m
0
l
a c 100 K Overclocking
a b à CPUs
January 5, 2011 3:37:00 PM

^What? 1.4V is Intel's stated Absolute Max for Vcore and VTT/IMC/QPI.

Also those other features do not need to be disabled, it just depends on the OC and what you want to do with it. I have a very nice OC at 3.75ghz WITH turbo enabled on my i5 750.

But anyway, so at stock set up and at idle, the vcore will drop lower. If you overclock, even with the power saving features enabled, it generally (in my experience) won't show a lower vcore.

I think stock is like 1.18V or so load voltage. Regardless, you need to run stability tests, and the stability will determine if you need more voltage or not. That and temps. Stability testing is the most important part.

As for the current issue, could be a bad BIOS flash, but it could possibly also be a dead CMOS battery. Definitely worth changing it, it's a cheap part.
m
0
l
a c 100 K Overclocking
a b à CPUs
January 5, 2011 4:40:21 PM

Doesn't mean 1.5V Vcore and 1.35V QPI is either safe or normal. Not to mention your temps would have to be in the 80s on air, considering that those voltages are around +0.05-0.15V higher vcore and +0.1V higher QPI than I've used, plus it's hyper threading, and my temps were around 72-74C (at a 4ghz OC).

m
0
l
January 5, 2011 5:36:24 PM

Temps are 29C at a idle and 59C under full load with a 120mm Zalman CNPS. The stock cooler was about 5-15 degrees higher I think. Its been a while since I built it. Maybe the i5's are a different creature than the 7's. If you read the article I linked, they go as high as 1.52 on the core.

They also had the same issue as the OP with the board reducing the speed when it came under load, and their fix was to disable the mentioned features. When I was overclocking mine I went in increments and watched CPUZ as I went. Mine also was throttling back until I disabled them.
m
0
l
a c 100 K Overclocking
a b à CPUs
January 5, 2011 6:01:38 PM

Ah well I decided to actually look it up lol
http://download.intel.com/design/processor/datashts/320...

1.55V Vcore max for i7s, 1.35V max for VTT/QPI. Still, I personally don't like risking hitting the threshold - but you are right that it's "ok".

As for the speed, there is a bit of play in it. I see mine can fluctuate but it's usually only ~2 base clock difference at most, I believe EIST (speed step) is responsible for that. But yes, there does come a point where you need to disable them in order to go to higher frequencies. I believe I also needed EIST off at 4ghz.

59C just sounds way too low tho. I find that hard to believe on air at 4ghz. Sounds like stock temps lol.
m
0
l
January 5, 2011 7:42:55 PM

That Zalman is one bad ass cooler. lol I'll double check tonight and see what the temp is under load. I backed it down from 4 to keep it from running too hot and the difference in performance just wasnt worth the risk to me. I think my voltage is around 1.4 and stock is 1.19 if I remember.

Like the article said, Intel monitors and regulates the actual wattage consumption, and not the clock of the CPU so you have to turn all the other crap off to keep it from reducing the multiplier or BCLCK. There is a second part to the article that would be really useful to the OP since it goes deeper into the figures they used, but I cant find it atm.

SpikeKun, if loading BIOS defaults, pulling the battery, or re-flashing to the newest doesnt fix your new issue, see if you can find flash to 0303, the release right before the newest. Are you currently on 0405?
m
0
l
January 5, 2011 8:13:12 PM

Since you're not overclocking and it's giving you that message every time you boot, it sounds fishy and non-overclock related. I would try re-seating your CPU and not overtightening your heatsink possibly. Just an idea : /

As a good practice, never flash your bios with an overclock in effect. Reset to defaults first and run the flash :)  Can't chance it, especially if your comp is acting up.

Reseat your RAM and CPU and give it another shot. Make sure your CMOS battery is in all the way and if the problem persists, try and find yourself a replacement CMOS battery, its worth a cheap shot. Can't really think of anything else, sorry :( 
m
0
l
January 6, 2011 5:34:23 AM

Thanks for all the helpful advice guys.

To clear it up, I reset all BIOS settings to stock before I updated to the latest BIOS, so nothing was overclocked. Therefore, my new issue has nothing to do with overclocking.

I did however, overclock it again last night, just to confirm that my newest settings (recommended by you guys, disabling all the extra crap etc) would cause the New CPU Installed reboot screen to pop up as well. And it did.

So the stuff I'll try now till it works:


1) Reset BIOS to stock settings again and then try to re-flash the latest BIOS. If that solves the New CPU Installed problem, will then try to overclock again.

2) Try to downgrade to an older version of the BIOS (it is possible to downgrade I assume) and check stability with that.

3) Use the reset CMOS switch thing at the back of my system (didn't even know it existed, read about it online). Check if error persists with that.

4) Reseat processor and RAM, check on the placement of the CMOS battery.

5) Last resort: Replace the CMOS battery (I heard it was cheap). Read up about it here:
http://www.computerhope.com/issues/ch000239.htm

Again, thanks for the help guys. Hope one of these steps does the trick. :) 
m
0
l
January 17, 2011 12:48:34 PM

I'm just wondering why you updated your BIOS without reverting to default settings to begin with, living on the edge I guess :p 
m
0
l
January 17, 2011 12:53:29 PM

Juicesworld said:
I'm just wondering why you updated your BIOS without reverting to default settings to begin with, living on the edge I guess :p 


I DID revert to default settings before I updated the BIOS. Like I said, I wanted to check whether my system would encounter the same issues when it wasn't overclocked before updating the BIOS. :p 

Anyway, I just changed my motherboard's CMOS battery and the problem is still there. :(  Will make a detailed post in a bit.
m
0
l
January 17, 2011 2:56:36 PM

Ok, so I tried a bunch of things but none of them worked :( 

I used the clear CMOS switch on my motherboard.
I took out the CMOS battery and then popped it back in.
I then bought a new CMOS battery and replaced the old one.

But I still get the New CPU Installed! screen EVERY TIME the pc boots up. Before, it was coming only after I powered the PC on after a long time. Now it happens every time. The only way to pass it is for me to press F2 to load default settings and continue.

Any new ideas guys? I even made a post about it on the official ASUS forum:

http://vip.asus.com/forum/view.aspx?id=2011011800124510...
m
0
l
a c 100 K Overclocking
a b à CPUs
January 17, 2011 2:59:23 PM

FUBAR!

Can you RMA the motherboard?
m
0
l
January 17, 2011 3:09:25 PM

I still have 7 months left on my warranty. Problem is that I'm certain it is going to be a long and painful procedure (I live in Pakistan... do the math) and I don't think I can stay without my PC for that long.

I'm still hoping that I can somehow resolve the issue without having to return the thing. :( 
m
0
l
January 18, 2011 7:12:36 AM

So some dude on the ASUS forums posted this:

The problem is most likely in the ESCD table in the BIOS... it apparently isn't retaining the system hardware configuration and has to start over again on each bootup.. Could be a fualt in the EEPROM chip itself... or in the circuitry that powers the EEPROM... some sort of a current leak from the flash memory. The only consideration I can think of is to replace the EEPROM... it should be in a socket... or, if the board is still under warantee, return it for service.

Eh... if I claim my warranty I'll have to do without my board for at least a month. So I'm considering just taking it to a local shop and having them replace the EEPROM...
m
0
l
a c 100 K Overclocking
a b à CPUs
January 18, 2011 2:07:15 PM

Well I don't know a single thing about ESCD or EEPROM... so... I'd probably return the mobo but it's up to you what to do at this point.
m
0
l
!