Sign in with
Sign up | Sign in
Your question

Potential ASUS P5Q Issue?

Last response: in Motherboards
Share
September 29, 2009 4:59:12 AM

Hi,

This is my first post, so please let me know if this should be in a different forum or if I've made an error...

I had been getting a random BSOD/complete restart on my desktop for a while. I didn't get a good enough look at the BSOD, so I can't provide much beyond what I did after I started investigating. The last time this happened, I received a "Page fault in non-paged area" notification.

Since I wasn't fast enough to read through the BSOD, and couldn't reproduce it when I tried, I started investigating the hardware rather than a software problem. I had all my most recent drivers, AFAIK.

I used scandisk on both hard drives. I ran a memtest86 for 24h on my RAM and found no issues. I ran a torture test with Prime95 for 24h and it found no errors. I used Furmark to stress test my video card, with no ill signs. I thought I had ruled out my memory, hard drives, video card and processor, and thought I'd just wait for it to happen again.

My system was working normally yesterday, but today when I started it up, it couldn't find my storage drive. I rebooted with no luck, opened it up and checked my connections, nothing. When I disconnected the SATA from the storage drive, the OS drive no longer detected. When I move the HD SATA connections around on the MB, neither detect. When I restored the configuration to normal, XP tries (safe mode or no) to start but so far no luck.

I've long suspected that there was something wrong with my system: my startup takes just over 2 minutes, though I think I'm pretty harsh about my startup programs. I did everything I knew to speed up the system, and was still disappointed. In the startup screen, my storage disk was never detected, only my OS disk. I'm not sure if any of this is evidence of anything, but I thought I'd throw it out there. My instincts have been that I have an inadequate MB to the task or a dysfunctional one.

Thanks for reading through! I appreciate any advice!

Here's what I've got, let me know if I should show more:
Intel Core 2 Duo E8400 3.00GHz 6MB
ASUS P5Q
OCZ 4GB PC2-8500 Reaper
e-GeForce NVIDIA 9800GT 512MB
Seagate 500GB 7200.11 32MB SATAII (storage disk)
WD 120GB 7200rpm 8MB SATA (OS disk, I was set to replace this)
430W power supply from the Antec New Solution NSK6580
a b V Motherboard
September 29, 2009 7:43:30 AM

I don't get it: what makes you think the motherboard is the most likely culprit? Sometimes faulty RAM makes it through memtest, so if you can loan another set of sticks and try it with your desktop, maybe you'll find the RAM you're currently using is faulty?
m
0
l
September 29, 2009 1:01:23 PM

I didn't know the RAM could make it through... I'll try and scramble together some for tonight and try it out.

I'm also going to test the two drives: if they are functional elsewhere, am I right to assume it must be the IDE controller on the MB?
m
0
l
!