Sign in with
Sign up | Sign in
Your question

Games work but Flash content doesn't??

Last response: in Components
Share
July 16, 2009 10:30:36 AM

Hi all.

My setup:
Gigabyte GA-MA790X-DS4 BIOS F7,
Phenom X4 9950BE @ 2.6GHz (not overclocked),
4GB (2x2GB) Kingston Hyper-X 1066MHz CL7,
Sapphire Radeon HD4870 1024MB GDDR5,
Creative Fatal1ty Champion sound card PCI-e,
WDC Black Edition 500GB 32MB cache,
OCZ GameXstream 700W PSU.

For a while now I have been trying to solve a strange problem of why doesn't my PC like any Flash content being run in any web browser. It eats any other program or game I throw at it and runs great. But it's just something as basic as Flash Player it bins out. I even get the odd BSOD every so often with an added small sized black block with pink coloured squares in it?!? Weird stuff.

It happens on any OS I put on. Tried XP, XP 64-bit, and 7 RC 64-bit. Also with IE7, IE8, and Firefox 3.5. Even went to the legnths of installing Flash Player 9 and still no joy.

My rather rubbish laptop with a Celeron and 768MB of DDR RAM works with Flash with no issues at all. I ran Memtest86 and left it for ages and no failures. But when I tried to run Prime95, it pretty much fails straight away. After that, stupid ntfs.sys BSOD start showing, and then a very strange FATAL ERROR BSOD later on. Never seen that one before. PANIC!!

Based on the info, does it look like that the CPU is at fault? The system isn't overclocked in any way. And the case is loaded with fans so can't be an overheating issue. Going to try a CPU from work later to see if that likes Flash.

Thanks all :D 
July 16, 2009 12:42:19 PM

sounds like cpu, try 2.4ghz
try 32 bit 0s
flash runs very good on my sempron 3400+ win7 7600 x64
July 16, 2009 12:49:11 PM

The OS i'm running at the moment is XP Professional 32 bit. Has had a reinstall of that one a few times.
!