Sign in with
Sign up | Sign in
Your question

HELP!!! GIGABYTE GA M720-US3+PHENOM II X4 965 3.4GHZ NO BOOT

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 30, 2009 5:11:57 PM

URGENT HELP NEEDED REGARDING PHENOM II 965 AND MOTHERBOARD ISSUE

hey i really need someones help on here. I have recently built my brand new computer with a phenom II 965 3.4ghz processor, on a gigabyte GAM720-US3 motherboard.

I ordered my build from lambdatek.co.uk and it said these to components were compatible with each other however when i turned my comp on for the 1st time i noticed how the phenom HAD BEEN DOWNCLOCKED TO 1.6GHZ.
I looked on the gigabyte website for this board however to my dissatisfaction my phenom 965 was not listed in the cpu support list, however the phenom II 955 3.2ghz was.

I THEN UPPED THE CLOCK SPEED IN THE BIOS TO 3.4GHZ (WHAT IT SHOULD BE) AND THE COMPUTER THEN TURNED ITSELF OFF AND NOW WILL NOT BOOT AT ALL. I TRIED TO RESET MY BIOS BUT FOR SOME REASON COULDNT (SHOULD I BOTHER TRYING AGAIN??)

Please can someone tell me if this is a compatibility issue or not, or whether i just need to update my bios (god knows how, theres no option for this processor!!) As i now CANNOT GET PAST POST AND THERE IS NO SIGNAL TO MY MONITOR.
BIOS BEEPS ARE NON EXISTENT, yet case fans etc and psu appear to be on, however COMPUTER OCCASIONALY RESTARTS A FEW TIMES on power on :S:S:S:S:S.

NOTE: THE SYSTEM DID ORIGINALLY BOOT AND WORK HOWEVER THE CPU WAS RUNNING AT 1.6GHZ, ALSO RAM HAD BEEN CLOCKED DOWN TO 800MHZ


4gb (2x2gb) ocz blade 1150mhz
650w antec earthwatts
asus radeon hd 4870 1gb ddr5
wdc black 500gb
lite on dvd/rw

I spent 700 on my build and im really needing answers so any help is appreciated.
I have purchased another mobo now hoping this will fix all my issues. This being the asus m4a78 pro which apparently is compatible (i notied the m4a78-e mobo just after i ordered it :@:@)

the links to the motherboards are below, the gigabyte being the one that "doesnt work"?? and the asus being the one i have purchased and am hoping to put the components onto in a bid to get the system to work.

http://www.gigabyte.com.tw/Products/Motherboard/Product...

http://www.gigabyte.com.tw/Products/Motherboard/Product...



Please can someone getback to me ASAP and tell me what happened and if i needed to buy this motherboard. Note i am new to building pc's and am very upset as you can imagine!
Thank you in advance.
September 30, 2009 5:20:22 PM

you probably gave it totally wrong settings when you just changed one to overclock it..

the board probably needs a bios update to automatically work with your cpu.

try using the cmos jumper on motherboard to reset the information

then when it boots at 1.6ghz or whatever.. flash the bios..

then if your cpu still isnt detected right you can try manually putting in the correct

VOLTAGES, speeds etc.

if the board works with the 955 it will work with yours no problem.


is that ddr 3 or ddr2 memory if its ddr2 memory

start at 400mhz (or 800 depends on how its listed 400mhz is ddr2-800)

anything over that is an overclock.

you probably didnt take this into account and when you raised whatever to get to full speed
it overclocked something else so far it wont boot now.

I dont remember off hand what all those settings should be. I'm sure if you look for 5 min on google or here you can find them.
Anonymous
a b V Motherboard
September 30, 2009 5:45:28 PM

yeah but on the cpu support list for that mobo why wouldnt they list mine there? the others have been listed with bios updates but my cpu just doesnt appear full stop
Related resources
September 30, 2009 6:03:50 PM

Cpu have slightly different archetect some times, so thats one, secondly they might not have tested or 3rd 965 uses different amount given power, thus you gotta make sure your mob can give the power to cpu to use other wise it will bomb out
September 30, 2009 6:30:25 PM

I did some research that board is picky on memory only some memory is supported to 1200mhz..

Its somewhat dated and is AM2+

what bios version do you have

it specifically says most am3 processors arent supported until after a certain
bios update.
Anonymous
a b V Motherboard
September 30, 2009 8:23:57 PM

im not sure what my bios was, i didnt have time to check before i clocked it up and it screwed up. my friend thinks that if the processor was supported full stop it would be on the gigabyte list whether it needed a bios update or not; it would just say update to the relevant bios but the fact is it doesnt appear where it should (above the 955) whereas it does on some of giga's other mobos. Don't you agree?

I have ordered the asus m4a78 pro motherboard now, do you lot think that the gigabyte motherboard was the problem and that this asus will now work with my processor and memory?
September 30, 2009 9:57:42 PM

im sure it was a motherboard issue. It could have been made to work most likely but this is probably a better option.
!