Sign in with
Sign up | Sign in
Your question

What do you do when a computer refuses to work no matter what?

Last response: in Systems
Share
April 13, 2009 3:41:29 AM

I'm about at the end of my rope here. Almost four months ago, my PC stopped working. (No post, no boot screen, the only thing that worked was the fans.) I tried swapping out RAM sticks (and then removing them altogether) to see if they might be the problem, but this produced no new results. I also tried removing the CPU to see if I could at least get a post, to no avail.

I figured the motherboard (Gigabyte GA-G31M-S2L) was likely the culprit. It was still under warranty, so I RMA'd it. A few weeks later I got the board back. Got everything all hooked up again and... same exact result as before. I had assumed that the power supply was okay, since everything was still receiving power, but for the heck of it, I took out the CPU/mobo/RAM and replaced it with an older CPU/mobo/RAM that I fortunately hadn't gotten around to selling on eBay yet.

The machine booted just fine with this combination, so I figured the power supply was not the problem. E-mailed Gigabyte to see what they had done for the mobo, and they said that the board had been just fine and that the problem must be the CPU. (I thought this was a bit odd, as I'd have thought the board would at least post for a faulty (or absent) CPU.) But I figured they know more about their motherboards than I do, so I ordered a new CPU (Dual-Core Pentium E5200, same exact CPU as the one that previously worked), and got it a week or so later.

Same exact results with the new CPU. I was getting a bit annoyed at this point, as it appeared that the motherboard was still the fly in the ointment. E-mailed them again and they said I should RMA it again, so I did. The board came back a couple weeks later and lo and behold... same results.

I was very tired of not receiving so much as a hint of the true problem, so I ordered another mobo (MSI G41M-FD), praying this one would at least post to let me know what's wrong. It arrived a few days ago. Got everything assembled (used the newer, unused CPU) and tada! Same results. This time I actually smelled a comforting, burnt odor when I powered on the machine. (I suppose it may have been that some dust gathered in the power supply, so this may or may not be an issue, but it still definitely makes me feel like I'm making absolutely no progress.)

I'll admit I'm not a professional computer technician, but I've built several other systems for friends and family and all have worked fine. Yet I find myself knee-deep in useless components, tempted to buy a Dell (if I had more money to burn anyway). :( 

What in blazes is wrong with this thing?
a b B Homebuilt system
April 13, 2009 3:50:35 AM

You certainly won't get it to POST without a CPU and memory. Does it POST outside of the case?
a b B Homebuilt system
April 13, 2009 4:36:28 AM

GhislainG said:
You certainly won't get it to POST without a CPU and memory. Does it POST outside of the case?


That's mean, darn funny, but mean. I lol'd so hard :lol: 

Anyway it could still be the PSU. If something is wrong with the 4-pin connector then the board won't post, or sometimes even beep, if it does not get the extra power. If it was the RAM, then the motherboard should continuously beep if you remove it and attempt to post, providing you have a working CPU and board in there anyway. Replace the PSU and just try posting it with the RAM and CPU in the motherboard, with the PSU connected properly to the motherboard, but of course nothing else.
Related resources
April 13, 2009 4:40:56 AM

@GhislainG: Lots of users and manuals giving out bad advice then... (What's the point of all those post messages that report things like disconnected CPU or RAM, if the board isn't capable of posting in those situations anyway?) Anyway, the length of the cables makes it pretty difficult to get it hooked up outside the case, though I'm not sure what difference it would make if the board were sitting inside the case or outside..? It's about time for me to hit the hay but I will try and get it hooked up outside the case tomorrow.

@megamanx00: So would the power supply work fine for some boards but not others? (I had hoped I had eliminated it as a cause when I successfully booted the older CPU/mobo/RAM with it.)
April 13, 2009 4:58:02 AM

Different parts = different power needs. The PSU may be fine with the older components if they need less power than the new guys.

I would point a finger at the power supply too, especially if there were no "beeps" when you powered on with no RAM. I'm assuming you do have a case speaker...
a b B Homebuilt system
April 13, 2009 1:20:46 PM

A board will not POST without the CPU and RAM installed.
Take the board out of the case, lay it beside the case on a piece of cardboard, or turn the case on it's side, lay the cardboard across the case, and put the board on it.(if the power leads seem too short to lay it on the ground beside the case) With just the CPU, 1 stick of memory, and the GPU, hook up the power. Make sure you hook up the power correctly, make sure you plug in the 4 plug CPU power.
The board won't do anything if you don't plug that in. Hook up your monitor and see if will POST there. If it does, mount the board and try again. The reason for doing it outside the case is to make sure you not mounting the board in such a way you are causing the board to short to the case.
a b B Homebuilt system
April 13, 2009 1:32:26 PM

Quote:
Lots of users and manuals giving out bad advice then...
You just can't get it to POST without a minimum of properly working components (PSU, motherboard, CPU, memory and video). The recommendation to remove components is not to get it to POST; it's a procedure used to determine if the motherboard can at least detect that memory or video are missing, etc. Most motherboards will send a beep sequence to identify what component isn't working or detected.

Follow what doormouse and jitpublisher suggested and you should be able to identify the cause of your problem.
!