Sign in with
Sign up | Sign in
Your question

Double check, am I missing anything?

Last response: in Overclocking
Share
January 7, 2011 8:38:01 AM

Asus P5N-D 750i
Q6600 (Stock 2.4ghz) OC to 3.0 Ghz
x2 GTX 460's Hawk in SLI
1100W PSU
4g (1 x 4) Corsair XMS2 DDR2800 (5-5-5-18 2T)
Hyper 212plus
Apevia case, full tower.
Latest drivers and BIOS

Bios:
1333 x 9
Mem Timings set to above
vcore: 1.375 (VID = 1.25)
HT: 1.38
NB: 1.38
SB: 1.50


I ran intelburntest 3 seperate occasions slowly edging back my vcore and other voltage settings to the above and it passed on the highest settings I could choose.

I run idle around 35C with my computer automatically reducing the multiplier (forget name) and under full x4 core running on intelburntest I hit max temps of 60C.

This was my first OC ever and I'd like to keep reducing my voltages but I'm not sure what will happen if I under voltage my mb...will I even post? If that happens will I have to reset the jumper and set bios settings to default to get posting again?

Is 60C too hot?

Should I turn back on all the CPU auto settings in bios, like speedstep and the like?

I merely game and nothing to fancy I just felt like OC'ing and I feel that 3.0 ghz is definitely good enough I just want to make double sure my system is stable and I'll be running just fine from here on out.

Any thoughts or suggestions would be very much appreciated!

More about : double check missing

a b K Overclocking
January 7, 2011 11:07:38 AM

Well intelburntest is more stressful compared to prime95 therefore your absolutely good with your OC. 60C is normal and safe as long as it doesn't hit above 70C.
m
0
l
!