Sign in with
Sign up | Sign in
Your question

Asus P5W DH Deluxe - Won't post after 45nm

Last response: in Motherboards
Share
October 1, 2009 7:02:44 AM

I've had this board for over 2 years, running a Core 2 Duo E6320 Conroe. Lovely. But I decided to upgrade.

Because I'm an idiot, I failed to update the bios in my P5W Deluxe before dropping in my new Core 2 Quad Q9550 Yorkfield. I haven't updated the BIOS in a long time, so I'm certain in hindsight that I would have had to do so before this CPU would work.

Machine didn't post, so I put the old CPU back in. Now it still won't post. I tried clearing CMOS, still no love. I tried disconnecting drives, swapping RAM, etc. No love.

Any thoughts or tricks? I didn't think I could actually destroy a motherboard by putting an unsupported LGA775 CPU in it, but I've apparently managed it!

Thanks,
G
October 1, 2009 7:06:27 PM

Hi,

I don't think you destroyed it.

Try with the minimum : video card + 1 stick ram + old cpu.

Reset CMOS again before.

Unplug and plug 4pin + 24 pin too.

Brad
m
0
l
October 1, 2009 7:39:45 PM

take out the battery on motherboard unplug from wall let it set for an hour.
put battery back in
clear cmos with jumper.. MAKE SURE YOU PUT THIS BACK ON CORRECTLY.

it will work

oh and make sure the cpu fan is plugged in.. some boards wont boot without a cpu fan signal
m
0
l
October 2, 2009 8:48:40 PM

Thanks for all the suggestions everyone. After much fussing, I finally gave up and ordered a new board (GIGABYTE GA-EP45-UD3R), probably time for an upgrade anyway.

BUT - when taking apart the old system again, I noticed that one of the tiny 775 pins was bent completely out of place. How that happened, I have no idea; very whack. After surgically re-bending that pin (thank god I had a magnifying glass and a needle handy), I popped the old CPU back in and viola, she posted and asked for new BIOS settings.

Moral of the story: despite the seemingly idiot-proof design of LGA775, it *is* possible to ding those little pins! Just another thing to put on the things-to-look-for-on-an-inexplicably-dead-pc checklist....

-G
m
0
l
!