Dell dimention 3000

Hello,
boot up suddenly stopped working
can get splash screen and bios pressing F2 but it just keeps rebooting to splash screen
8 answers Last reply
More about dell dimention 3000
  1. bigdaddybus said:
    Hello,
    boot up suddenly stopped working
    can get splash screen and bios pressing F2 but it just keeps rebooting to splash screen



    Press F8 for safe mode and select "Disable restart on system failure".
  2. ksiemb said:
    Press F8 for safe mode and select "Disable restart on system failure".

    cannot get into safe mode it just keeps rebooting
    have tried windows xp disc but it still dose not register
  3. bigdaddybus said:
    cannot get into safe mode it just keeps rebooting
    have tried windows xp disc but it still dose not register



    You can get into BIOS, but can't change your boot sequence so the CD Rom is first , then boot from the cd ?
  4. ksiemb said:
    You can get into BIOS, but can't change your boot sequence so the CD Rom is first , then boot from the cd ?

    yes i have done that but still nothing happens only the dell splash screen and another reboot the disc drives seem to be working ok
    cpu seems ok on the BIOS SCREEN
    MEMORY seems ok
    i'm lost on this one
  5. bigdaddybus said:
    yes i have done that but still nothing happens only the dell splash screen and another reboot the disc drives seem to be working ok
    cpu seems ok on the BIOS SCREEN
    MEMORY seems ok
    i'm lost on this one



    Going to venture a guess and say you have a MOBO problem and need some professional diagnostics. Sorry, out of ideas. Good Luck.
  6. ksiemb said:
    Going to venture a guess and say you have a MOBO problem and need some professional diagnostics. Sorry, out of ideas. Good Luck.

    yes i think you are right i will have to to put the old work horse to sleep
    much thanks for your help anyway
  7. bigdaddybus said:
    yes i think you are right i will have to to put the old work horse to sleep
    much thanks for your help anyway

    Don't know if the 3000 had the "post lights" on the back of the unit or not, but you might check to see.

    Good chance the Power Supply has crapped out also. Even though it is trying to boot, there is not enough power to the devices to boot. I believe it is a low end 250 Watt unit, that goes for around $30-$40 (including shipping). I ordered one from this supplier for a Dimension 4400 which worked fine, should you be interested: http://www.discountelectronics.com/index.php?l=product_list&c=1&c=306&c=147&c=5236

    If you decide to replace it, make sure the connection to the MOBO has the same # of pins (20, I think). And, of course, being a DELL, you can't use a standard digital PSU tester because they switched some connectors to make them proprietary ! But you could always use the Multimeter !

    Hard to put old friends to sleep !
  8. ksiemb said:
    Don't know if the 3000 had the "post lights" on the back of the unit or not, but you might check to see.

    Good chance the Power Supply has crapped out also. Even though it is trying to boot, there is not enough power to the devices to boot. I believe it is a low end 250 Watt unit, that goes for around $30-$40 (including shipping). I ordered one from this supplier for a Dimension 4400 which worked fine, should you be interested: http://www.discountelectronics.com/index.php?l=product_list&c=1&c=306&c=147&c=5236

    If you decide to replace it, make sure the connection to the MOBO has the same # of pins (20, I think). And, of course, being a DELL, you can't use a standard digital PSU tester because they switched some connectors to make them proprietary ! But you could always use the Multimeter !

    Hard to put old friends to sleep !

    yes it is a 250 Watt psu
    i have an old 350 in my sons old computer i will change it and see what happens
    thanks
Ask a new question

Read More

Boot Dell Splash Screen Windows XP