Sign in with
Sign up | Sign in
Your question

P6T Deluxe V2 Not recognizing MEMORY!!!!

Last response: in Motherboards
Share
October 2, 2009 3:30:50 AM

I am about to go crazy trying to figure out why this motherboard doesnt read the entire 6gb and only 4gb of my memory. After further research online it seems EVERYONE is having the same problem and nobody seems to know the real answer. Some say bent pins on mobo. Some say bad ram slots. It has definitely got to be the motherboard though because nobody with any other mother board besides these p6t's seem to be having this exact same problem in so many cases.
Here is my setup:
i7 920 stock clock for now
P6T v2 deluxe
mushkin 3x2gb (6gb 7-8-7-20)ram
Corsair 850w psu
cooler master haf 922
wd black cavier 1tb hd
gtx 275(have sapphire ati 5870 just havent installed because I want to figure this damn memory issue out first)

Someone please tell me they have the magic answer. I purchased mobo and cpu from microcenter and everything else from newegg. I dont live near microcenter and will have to some how beable to mail all the stuff back if its doa. Computer runs fine just only recognizes 4gb instead of 6gb. I have tried removing memory several times switching to black and back to orange slots which i didnt seem to get any picture in the black slots. Any help is greatly appreciated.
October 20, 2009 10:44:01 AM

OMFG i have the answer i think...

1. Apparently P6T Deluxe V2 supports 'Max Unbuffered DDR3 SDRAM: 24576MB'
But on the right coloumn it shows you 6 slots and says 2gb max per slot which is only 12 gb

2. Your OS (operating System e.g. XP, Vista etc) is only 16 or 32 bit you need a 64bit OS to recognize more thand 4gb of ram.

3. Your settings could be tweaked, go to Control panel-> system-> Advanced -> Under 'Performance in that window click 'SETTINGS' -> Advanced -> Virtual Memory click 'CHANGE' then type in ...mb to ...mb max and select the dive you want

^^^This is only your virtual memory (HDD used as memory can be used as a replacement if wanted)

I have sent an email to the company and am waiting reply will post back here when rerplay comes in or i find a fix/cause XD
a b V Motherboard
a b } Memory
October 20, 2009 11:53:19 AM

Your motherboard is a P6T Deluxe V2 -- can't look it up if you mix up the model #

djjordie - RAM comes in 4GB modules too -- 6 x 4GBs = 24GBs

Let's assume he's not able to see the 6GBs in the BIOS or POST - but yes, needs a 64-bit Windows to use the 6GBs of RAM. But he'd be complaining about only seeing 3GBs if that was the case. 16-bit OS? MS-DOS?

Projectsherv - What is the model of your RAM - mushkin has about 12 that match your listing.
Have you modified the DRAM voltage to match the specs required by it?

Have you chosen the default setting for BIOS manually? Optimal/Performance if it's a choice?

I can't pull up your MB manual right now - have you tried the RAM in the other 3 slots? Made sure you're using the right slots?

This is a problem on many triple channel boards - haven't seen it more on any one board than others. Or gotten real answers yet on whether it's the board or the ram.
Related resources
November 10, 2009 1:41:46 AM

I'm having the exact same problem. The slots for the RAM are labeled A1, A2, B1, B2, C1, C2. I have 3 OCZ dimms and I'm supposed to put them in A1, B1 and C1. I've found that neither C1 or C2 will work. If I use A1, A2 and B1 I see 6GBs.

If somehow the pins are damaged on the socket, does anyone know which pins could be the culprit?
November 10, 2009 2:05:54 AM

I just found an app called CPU-Z. It lets you see the memory as it's installed with specs. It appears that since I'm not using the C slots, my triple channel memory is only acting as double channel. YAY!

I'll be calling ASUS tomorrow.
!