Sign in with
Sign up | Sign in
Your question

WD10EARS capacity detected as 0mb in BIOS

Last response: in Storage
Share
November 19, 2010 7:24:05 AM

Hello,

i just purchased a WD10EARS 1TB recently to use as my second hdd and
i have a ST3500312CS 500gb as my boot drive,

the first thing i experience after i installed my WD, the booting process is exremely long, usually it only takes less than 2 mins to boot, but now its takes more than 5 mins to boot,

then i checked the bios, i see that the WD10EARS is detected but the capacity is reduced to a mere 0mb, and not detected at all in the disk management,
Spoiler

i've tried it in my friend pc, and it detected with full capacity, i tried copying, and formating, it works fine, but when i installed back in my pc it still detected as 0mb

i've tried atola's hdd capacity restore, but instead showing near 1tb capacity, it shows -2 bytes as full capacity
http://blog.atola.com/restoring-factory-hard-drive-capa...
Spoiler

and i havent restored it yet,

my motherboard: GA-MA-770T-ES3, my friend also use gigabyte mb but i forgot the serial
a c 93 G Storage
November 19, 2010 4:17:26 PM

Did you try a different SATA port and/or cable?
m
0
l
a b G Storage
November 19, 2010 5:34:48 PM

Check if a BIOS update is available.

m
0
l
!