I5 -760 got to 3.0 ghz want to push to 3.4-3.6 Decent OC'r

My build atm
CPU i5 - 760 3.01ghz
Mobo Asus P7p55d-e
8gb gskill ripjaw 1600mhz ddr3 ram
Dual radeon 6870's

I want to get my CPU up to 3.4-3.6 ghz.

When i play Starcraft 2, sometimes my mouse will not freeze, but become distorted, and less accurate. I have a Cooler Master hyper 212 + CPU cooler.

My Realtemp Scores are as follows (using Prime95) under my 3.0ghz oc

Highest temp 48C Which is around 50C degrees away from

When i OC My CPU to 3.5 ghz i only get around 10C more at full load *which Starcraft doesn't even get close to hitting 100% cpu usage.

So i think that maybe it isn't my CPU that is causing the errors with my mouse pointer. I didn't OC my GPU's because they are overkill as it is,

So that makes me believe that i might of Oc'd My ram more than i should of.

My asus BIOS confuses me, because i have X.M.P which will OC CPU and ram, as well as more options.

What i am confused about is If i make changes to both X.M.P. and manual, will they both be utilized? or what ever one that is active or selected when i choose to save bios.
4 answers Last reply Best Answer
More about push decent
  1. I got it to 3.61 ghz

    I put my BLCK to 200
    my multiplyer is 18.0

    This was the only way my ram would be at 1600 mhz, Some guides such as this

    Quote :

    BCLK x CPU ratio = CPU frequency
    BCLK x QPI ratio = QPI link speed -> set the ratio to the lowest possible value!
    BCLK x Memory ratio = Memory frequency

    settings are:
    CPU frequency: 180x20=3.6GHz
    QPI link speed: 180x32=5.76GHz
    Memory frequency:180x8=1440MHz

    Those as a good start.

    My qpi link speed i can't seem to find within my bios.

    The real temp results are always 35+ from tjmax.

    I will try Starcraft 2 with my new settings, If it still gets error, i'll try to modify what i can to the recommended settings.
  2. Best answer
    The mouse getting less accurate can be a side effect of lowered frame rates. Check and see if Vsync is on. SC2 does not always react nice with vsync.

    You can also try with crossfire off since maybe the game has issues with it.

    Your cpu should be more then a match for this game. even more so with that overclock.

    XPM overclocks because there is not a memory multiplier available to allow stock speed with the faster memory. it then overclocks the cpu. You can just switch it off and use the default speeds of 1333 with the 1600 timings(or in many cases even tighter timings) as long as you set the voltage correctly.

    My memory on one system(I5 750) is 1600 @ 7,8,7,20 and running 1333 @ 6,7,6,20 since the day I got it without issues.
  3. Best answer selected by adamm07x.
  4. the mobo that you have tends to uinderclock the ram.

    try checking if it is set to the right speed.
    everything els is allready said :)
Ask a new question

Read More

CPUs Intel i5 Overclocking