Sign in with
Sign up | Sign in
Your question

Another BIOS prob or not? Need help bad...

Last response: in Motherboards
Share
October 4, 2009 8:00:17 PM

Hey all, I got a system from IBUYPOWER at 3/1/07. Can't Reg the MB cause IBUY threw box out with serial (is it on the MB?).Money is tight and this is the last thing I wanted to do to a 2 year old comp. Hopefully it is something "stupid" I am missing or alittle "elbow-grease". Now lets get into the nitty-gritty.

Woke up one morning (Why does it happen when I'm 1/2 asleep everytime) and got an error saying a system file was missing or corrupt. So I decided to re-install winxp for numerous reasons to a 2nd HD,load winxp to copy important stuff to other HD to prepair for a format/install on main HD.Success, started to set everything up updates/drivers/ and then BIOS with ASUS UPDATE utility. Said everything was fine but you know the drill. Started to have distortion/wierd symbols were letter should be and lines before winxp would load. Tried BIOS, distorted screen comes up and freezes. Select boot device but have distortion and symbols too (had to remeber what was what).

Also boot-up screens all black/blank except checksum error when I clear CMOS.Hit F1 screen stays black and then loads winxp after awhile, no winxp splash nothing all black leading up to welcome screen. Hit DEL for setup and distorted screen then feeze. When I do get into windows I have barley visable lines here and there , but when I run a game to test I get vertical lines that are red and other distortion.

So I decided to try a fresh install from a floppy cause the win update is crap unfortunately.
Now it's stuck. Loads black screen now and does load winxp.Only check-sum error if I clear.Seems like it working still just no image. I read in a stick that try VGA but my striker extreme has no VGA just my 8800GTX for image. Im 'feel' that im getting close and don't want to get hosed by a comp shop.

Red lines and distortion sound like bad GPU/CARD
BIOS freezing and comp acting weird seems like mabey BIOS Chip got fried and cant control everything. (hopefully)
I did goto Phoenix-Award website and used a BIOS webscanner. Says BIOS is up to date 'but' BIOS has a fault.Which also made me think of chip. Man I just want to start with a clean slate. Hopefully both isnt bad.

I should have build my own system....next time!


Thanks,
DamianJP

More about : bios prob bad

a b V Motherboard
October 4, 2009 8:18:37 PM

Damianjp said:
...I did go to Phoenix-Award website and used a BIOS webscanner. Says BIOS is up to date 'but' BIOS has a fault...
OK. Start from there. Reload the latest bios version from a floppy/USB key.
Load optimized defaults.
Then go through bios setup page by page until all looks good.
m
0
l
October 4, 2009 9:08:26 PM

Thank you for helping. When I boot the only screen I will get now is a bad check-sum if a clear BIOS/CMOS. It just sits there with a blank screen. But if a hit "any" key, I get a beep like there's activity , I just can't see it. Hit F1 goes to the blank , with beep if I hit keyboard. Hit DEL for BIOS utility , shows distorted screen and freezes.

Now I have floppies (4 or 5) and a Ipod. What do I need to add to the floppy/ Ipod if can be used, that will load the BIOS. I checked BIOSman / BIOS recovery but when I tried to add the MS-DOS files + BIOS file + AWDflash file it wont fit. Im working in blind mode with no display... is there a automated way that I can do with having to see anything?

Can this be a bad BIOS chip?

Just pull everything from it just have this...
CPU
GPU
PSU
Gonna try to eliminate some stuff in abit.

Thanks,
DamianJP




m
0
l
Related resources
a b V Motherboard
October 4, 2009 9:27:02 PM

1. We know you have a bios fault issue.
2. Video for whatever reason is not working right. This is not a driver issue, you are in "universal VGA" mode during POST.
Given 1. you may have a fried bios that cannot be fixed without a new chip.
Given 2. you may not be able to see how to fix 1. without a new chip.
Can you beg, borrow or steal a cheap videocard (even a PCI one) to try to get video?
If not, Can you try your current 8800GTX in another system to see if it works?
Just so you know, the best way to get a bios copy is from the Mfr - Asus in this case. You will get a file than when expanded will include an .exe as well as the actual bios file. Both will fit (barely) on a floppy disk. No MS.DOS or other extra files are needed. There is no way to update the bios blind...
m
0
l
October 4, 2009 10:23:59 PM

Okay did some 'tests'

CPU
PSU
GPU
1 Long beep 2 Short (Cannot detect RAM)

CPU
PSU
1GB Stick (B1)
1 Long 3 Short (Cannot detect and/or card fail)

CPU
PSU
1GB Stick (B1)
Back to Checksum then blank screen

So does that rule out GPU and is a BIOS bases problem only? Or can the memory on the GPU be at fault, still show the lines/distortion and pass the beep test?

Gonna try on both of those tests, New card and/or 8800 in other system.
Going to be rough though to find/get ahold of. How much will the cheapest card be? I'd rather try that then lung the 88 around. Depends on how much though.

Damn so I have to focus on away to get display, then in turn FloppyFlash with the BIOS file off the MB CD + AWDflash? Then try the 25$ BIOS and work my way to it working hopefully.

Thank you for sticking with me, hope I'm not chewin you ear off.


Thanks,
DamianJP


m
0
l
a b V Motherboard
October 4, 2009 10:45:39 PM

Your second test, was it without a video card? That's the first thing that loads into bios, so without one you won't get anywhere.
I really think you need to eliminate the video card as an issue, even though you have a test that says your bios update failed. What we don't know is if you can recover from the failed bios update. We won't know this until you test the video card.
m
0
l
October 4, 2009 11:28:52 PM

Hi

Got the test checklist from a post I found in a ASUS forum. Here
http://vip.asus.com/forum/view.aspx?id=2009042021164583...

Okay I'm going to focus on testing my Video card 1st. I'm gonna bag it and bring it to a place and hopefully they do the right thing and test it for the right price. I know COMPusa used to test systems and/or pieces.


For a second lets say my vid card is fine hypotheticly.
If you check down the page abit in the link I posted, some guy/gal said they have the same probs with no display and all, but the system is working. He got a friends old/cheap card with a VGA out too and it displayed it fine. That would explain why I can see a "VGA forced" Checksum error screen.
If this is the case , why doesn't it detect DVI? Can I force it to run in VGA all the time to set the system up or am I stuck with getting a cheap vid card to setup the system? I'm not saying that this is it, but checkout the link and lemme know if ya could.


Thanks,
DamianJP

m
0
l
October 5, 2009 10:32:04 PM

Hello everyone

Got to COMPusa and got a 14$ VGA card. BAM!! I get good screens now striker extreme splash and can get into BIOS !! Haven't boot a HD yet want to take it slow, since I know my BIOS is up to date but has a fault. What should I do next?

Update BIOS that came with CD or the newest from ASUS website? Also I out the .BIN BIOS file and the AWDflash on floppy and use EZ flash on boot up?

I gotta test my 8800 video card tho, don't know why now I can see the screens now and BIOS. Lemme know...


Thanks,
Damian
m
0
l
October 5, 2009 11:11:58 PM

Heres some Voltages and while I was there surfin' the BIOS I noticed my Primary Display Adapted was set as "PCI" not PCI-Express which my 8800GTX was plugged into.

Should I set to PCI-E plug 8800 and test? Or after new BIOS? What should I do next?

Vcore 1.31
Mem 1.90
1.2 HT 1.26
NB 1.24-1.26
SB 1.55
CPU VTT 1.16
DDR2 Termination 0.96
3.3v 3.28
5v 5.05-5.08
12v 11.71

Are these okay?


Thanks,
DamianJP
m
0
l
a b V Motherboard
October 6, 2009 12:10:40 AM

An up to date faulty bios is a faulty bios.
The next step is to flash the bios so it is not faulty...
Carefully read through the Asus procedures and follow them to the letter.
Use a floppy with the latest bios version from the Asus website for your motherboard copied onto it. Follow the Update procedure as Asus tells you to.
m
0
l
October 6, 2009 1:58:27 AM

Hey Newf...

Flashed with Alt+F2 with floppy that had 1901.BIN for the BIOS file latest from ASUS website. Updates fine reboots in 5 secs. I loaded WInXP from another HD, did the Phoenix-Award websites BIOS scanner and still said 1901.BIN but still at fault . :( 

Seems like it wont clear the old BIOS all the way? I dunno though, but am happy to make progress. Still didn't try 8800GTX in another system yet. Still abit pissed but like I said progress is progress. So what do you think I should attack next? Don't want to try the 8800 on the board until I get everything else updated and squared away.


Thanks,
DamianJP
m
0
l
October 6, 2009 3:59:23 PM

Still bouncing ideas around, what do ya think?


At this point, it is a good idea (not essential), to power off completely and clear the CMOS, then power back up and re-enter all of your timings, voltages etc. (you only really need to do this step if you were having major problems before the BIOS flash.) Mabey why my First flash didn;t work? Lemme know please.

Then what about this method to mabey go back to original BIOS on CD?

Awflash.exe BIOS.bin /py/sn/cc/f

The complete command is: Awflash.exe BIOS.bin /py/sn/cc/cp/cd/r/f

Explanation:
/Py –Need not choose “yes” and flash BIOS directly
/Sn – no save of the previously BIOS
/CC – Clear CMOS after flash BIOS
/CP – Clear PnP (ESCD) after flash BIOS
/CD – Clear DMI after flash BIOS
/R – System restart after flash BIOS
/F – Flash BIOS by force
you can use /F to force a downgrade of your BIOS. (THIS IS THE IMPORTANT ONE)

Basiclly after you flash, do you need to clear CMOS too like above??


Thanks,
DamianJP
m
0
l
October 6, 2009 5:30:41 PM

Tried the AWDflash.exe and BIOS.bin with commands and it flashed fine. But still a error under BIOS when I goto Phoenix-awards website and use their BIOS/SYSTEM scanner.

How do I know my BIOS is really at fault? Anyone else use this online scanner?

When I click my BIOS area in their scanner then It brings me to a site to buy the 'FULL' scanner for 29.99 which will fix all my drivers/BIOS. Thats seems alittle shady to me. I wanna get this system 100% then start figuring out why I can get screens thru DVM-I.

I used 1901.BIN 4/28/2009 with AWDflash.exe 1.31 on a floppy.

This is driving me nuts, but I know I can do it. I'm not paying anyone to fix this.


Thanks,
DamianJP
m
0
l
!