Sign in with
Sign up | Sign in
Your question

Linksys wusb11 v2.8 setup w/o disc

Last response: in Wireless Networking
Share
December 16, 2009 4:42:41 AM

am so, so, so frustrated! I have a wusb11 v2.8. It's been running just fine on my mom's old W2k machine. I got her a newer Lenovo PC with XP and thought I could just pop it in and it would find it and off we'd go. No such luck! NOTHING I do will allow it to recognize it .. I have downloaded the latest v2.8 drivers for xp, but no matter where I put them .. flash .. cd .. C drive, etc., it will not find the driver and recognize the device. I DO NOT HAVE THE INSTALLATION CD. If I did, I don't think there would be any problem. Unzipping the dowload file and trying to run the setup, get the quick flash but no problem install, even though it shows it's installed. I am not a complete PC moron, but this really has me stumped and is so frustrating. Some posting I saw said to connect the PC to the hardwire/modem and try to update the driver while connected that way. That is a major operation to move everything around to get close enough to the Modem to do that, so I don't want to attempt that route unless it will work. And if that is the way to go, then now to do it? Connect to the router then plug in the wusb11. When it asks to look for the right driver, just let is go to the web? I don't know. I have spent 2 nights working on this and it's driving me nuts. It should NOT be so hard! It's a **bleep** driver! I need some help with this, please. I have even thought of buying another one of these just to get the CD, but many of them don't have it. I have another usb adapter from Linksys, the WUSB54GC. I can install it on the XP machine fine, but it does not pick up the wireless signal nearly as well as the WUSB11, so it's pretty worthless. I just want the simple wusb11 to work with the XP machine! It does not seem like it's too much to ask! I got an online chat person from Linksys, but they promptly informed me it's out of warranty so they can't help and referred me to a paid help line. Thanks so much! Great support. So maybe there is someone here monitoring this stuff who can help. I am really at my wits end and extremely frustrated. Help me, please.
Anonymous
December 16, 2009 5:03:29 AM

Linksys has a user forum -- I'm surprised their customer service drone didn't direct you to there. I think your Linksys product has to have been registered for you to access it (why ? Netgear's forum doesn't discriminate against people like me with used equipment).

Have you tried putting the USB wireless adapter back in the old machine (or any other) to see if there's perhaps a hardware problem.
m
0
l
December 16, 2009 5:14:43 AM

Thanks for your response. I have a note in the Linksys user forum, so I'm hoping to get something back from there, too. I did re-test the wireless adapter in the W2K machine and it it works just fine. I think it will do the same in the XP machine once I get it to recognize it and install the driver for it. That's what's killing me. I saw something in an old post about a similar problem -- "Took kennz's advice and disabled Wireless zero config using MSCONFIG|Services. changed the properties of Utility|setup.exe back (cleared compatibility mode). Ran setup.exe." That seemed to work for this person back in 2003, but i have not idea what "wireless zero" is. Anyway, it seems that connecting to the internet with a wire to the modem then plugging in the wirless usb adapter and letting XP search the net for the correct adapter has come up in a few posts. Its' just a real pain to move all of the stuff to get it near enough to the modem .. but that's what it looking like now ... thanks!
m
0
l
Related resources
Can't find your answer ? Ask !
Anonymous
December 16, 2009 5:24:14 AM

Wireless Zero is also known as WZC -- shorthand for Windows' own wireless networking interface.

If your version of XP is up to date it's a decent substitute for the manufacturers' own user interface -- you have to choose either WZC or the Linksys interface or they clash. So disabling WZC first before installing the Linksys driver makes sense.

This issues shouldn't really arise because I think you cormally install the driver before inserting the USB device. If you get that wrong that may also cause problem.
m
0
l
December 16, 2009 5:43:12 AM

well, not sure how or why, but it worked .. disabled it .. had to move an ini file to another location .. then it saw it . connected .. downloading updates now .. i don't get it .. thanks for your efforts and comments ... helps to know another person is at least aware! Thanks! going to sleep now .. whew!
m
0
l
!