Sign in with
Sign up | Sign in
Your question
Closed

Memory remap BIOS feature makes Windows 7 64 bits give BSOD

Last response: in Memory
Share
October 6, 2009 11:06:16 AM

Hi guys,

I'm having a problem with a ALiveXFire-eSATA2 R3.0 mobo: I have 4GB installed ( 4x1024 DDR2 800MHz), and i installed Windows 7 64 bits.

All was OK until I noticed Windows didn't recognize all of the 4GB of memory, it only saw 3.25GB. I then looked up for a solution on the forums and came up with the memory remapping option in the BIOS. I enabled it, the boot POST showed correctly the 4GB, but Windows 7 crashed at boot with a BSOD.

The reason was that it couldn't load the graphics driver. My video card is a HIS ATI 4770 which worked fine with the previous Vista32 bits or this Windows 7 64 bits until the memory remap.

I tried all sorts of graphic drivers updates, but none of them worked. The only solution for Windows to load normally is to disable the memory remap, and remain with only 3.25 GB of usable memory in Windows.

Any thoughts on a solution to this?

a c 128 } Memory
October 6, 2009 2:23:37 PM

If you are using 2 different sets of ddr2, then the board may not mix them well. You can try manually setting the timings. I use 5-5-5-15 at cas 2, which works for some memory. Also try turning up the ram voltage to 1.9 or 1.95 volts.
October 7, 2009 6:06:11 AM

I tried that last night, but with no success. I tried 5-5-5-15, even 4-4-4-12 with 1.9 and 1.95 volts. Amazingly, my system didn't crash :sarcastic:  , but the main problem still isn't solved..

I think it may have something to do with the mobo's AMD 480X chipset limitation, however i am not sure about this..but i can't find any other explanation so far :pfff: 
Related resources
October 7, 2009 1:28:30 PM

There is nothing you should have to do for Windows 7 64 bit to see 4GB or 24GB, this is a hardware problem, it's not reporting to the OS for some reason.
Anonymous
a b } Memory
a b $ Windows 7
October 3, 2010 10:06:25 PM

i have the same mobo but i am using a 5770 ati 1g card. the thing is driving me nuts at first i placed 2x2g and 2x1g ram same timing into the four slot board booted fine apart for the windows 7 32bit(***! fine reinstalled a 64bit) so all 6g of the ram would show up, after doing that and installing all the new drivers i get bsod on boot with a 116 error code meaning the graphics card.

but i was sure it was the dual channel ram so i placed the 2x2g same brand and timing into the board come across this menory remapping problem turn that on and get the same blue screening with a 116 error(started getting pissed off). uninstalled the 5770 card and did a driver sweep.

this is were it get weird drivers uninstalled on the 5770 and its running as a vga controler, put the 6g of ram in the mobo boots up no problem so i tried all sorts of ati drivers with notting working.

i am not sure what the problem is all i can think is chipset drivers.

still cant not get the mobo to go over 4g when a 5770 is installed runing windows 7 64bit

even when using 4x1g all the same brand i have access to ram i work in a pc shop lol

any ideas people!!!!
August 27, 2011 8:02:41 PM

same problem with same mobo
Obviously it is a motherboard problem
That's asrock for you
a b $ Windows 7
August 28, 2011 10:43:43 PM

This topic has been closed by Mousemonkey
!