New Build with SLI 285s

So I just finished putting together my first build with sli 285s. Unfortunately I can't figure out how to access nvidia control panel in windows 7 which means I can't activate the sli. Can anyone help? Thanks.
5 answers Last reply
More about build 285s
  1. did yo install all the nvidia drivers and software? If so right click the desktop and go to nvida control panel
  2. yeah nvidia just released new drivers on the 6th so you might want to update to those. the new drivers provide an option for Windows 7 when downloading.

    http://www.nvidia.com/Download/index.aspx?lang=en-us
  3. So I updated to those drivers. First time I tried to, I got BSOD. Second time worked fine, but after restart, still no nvidia control panel option when I right click the desktop. Also, my resolution was down to 800 600 and I feel like I lost a third option under screen resolution; I have display and res, but I feel like there used to be a third. Not sure, but still have no control panel. What do you think?


    EDIT: Also now only one 285 is registering in device manager and the other is in unkown devices. The one that is registering has a yellow exclamation point on it. :(
  4. What mobo do you have?
  5. asus p6t deluxe v2


    Well I figured it out. I uninstalled the drivers, then booted into safe mode so they didnt come right back. Then used drive sweeper, then installed the latest nvidia ones. Now I got the control panel :) Time to see what this gaming pc can do. Thanks for all the help guys.
Ask a new question

Read More

Graphics Cards SLI New Build Graphics