Sign in with
Sign up | Sign in
Your question

Physx is disabled

Last response: in Overclocking
Share
January 17, 2011 6:54:13 AM

i have zotac 8400gs 1gb,
when i see it in gpu z physx is disabled;

http://gpuz.techpowerup.com/11/01/17/czk.png


I am using windows 7 32bit,



More about : physx disabled

January 17, 2011 8:38:15 AM

installed it
still have same problem
m
0
l
Related resources
January 17, 2011 3:58:58 PM

I think it's because of your NVIDIA control panel physics setting. Check here:


If it says autoselect then GPU-Z can sometimes show PhysX as disabled. But that don't worry, your PhysX will still work when required. One thing you can try is changing this setting to "GPU" and click apply. Then load up GPU-Z and check to ensure it's now enabled.
m
0
l
January 18, 2011 11:01:27 AM

dont have that option in control panel ;

prob continuesss
m
0
l
!