Closed

My Intel T8300's CPU underclock result problem

I would like to ask help regarding a problem with this great application. As they have listed on their website

(Q1: CPU-Z reports my CPU running below its clock specification or the clock speed is varying.
A: This is the effect of the CPU power reduction mechanism : C1E (Enhanced Halt State) and/or EIST (Enhanced Intel SpeedStep Technology) for Intel CPUs, Cool'n'Quiet and or PowerNow! for AMD CPUs. Load your system and you will see the frequency increase to its nominal value.),

they have stated that the reason why the CPU Z application will display a reading below my CPU’s clock specification is because of its CPU power reduction mechanism. And to be able to see the frequency increase, I just need to load my system. However, whenever I do it, the case is different for me.

I have a Thinkpad R61, with a Intel Core 2 Duo “Penryn” T8300 2.4 Ghz 3MB Cache processor. The normal reading that I should be seeing on the Core Speed according to my cpu’s clock specification should be close to 2.4 GHZ (2,400 MHZ). However, it is only showing 1596 MHz with 8.0 multiplier. My validation results can be seen at this link:

http://valid.canardpc.com/show_oc.php?id=614773

As I tried to “load my system”, or even run Prime95 or Hot CPU Burn Test with this application running, it has indicated a decrease on the Core Speed and Multiplier reading with only 1197 Mhz and 6.0 multiplier respectively, whereas you have stated that it should show increase up to the normal clock specification reading of my cpu.

Please help me regarding this decrease and low reading issue of my cpu. I am worried about it because the reading is way below its normal configuration and even decreases when the CPU runs 100%. Thank you very much for your support!!!
3 answers Last reply
More about intel t8300 underclock result problem
  1. Is there any setting in the BIOS to change this?
  2. Are you in power savings mode? If so, switch it to "Balanced" or "Performance" mode.
  3. Hello AKM880 and cjl,

    Thank you very much for your reply! I appreciate it. I have enabled everything in "Maximum Performance" setting, even from the BIOS setting, and I also disabled CPU power management that disables the low VID status of the CPU when idle. I really don't know what causes this, but I suspect it is an incompatibility of the Intel "Penryn" platform to my Windows XP Professional SP3 power management and/or even CPU usage driver. Also, I have already updated my BIOS, and all that needs to be updated in terms of "hardware" stuffs.

    Nevertheless, I figured something out and was able to fix it myself. I noticed that when idle, using the CPU Z monitor, the VID of my CPU is 0.925 giving it only a multiplier of 8.0 and a frequency of 1.6Ghz on both cores. I know that this is caused by Intel's EIST (Enhanced Intel Speedstep Technology). However, when I run programs (specifically Hot CPU test, or other programs that uses CPU a lot) I noticed that the VID goes up to 1.000 (this is normal because of EIST), but at this voltage, my CPU's multiplier goes down to 6.0 and decreases its frequency at a constant 1.2Ghz. So I concluded the power management compatibility issues is the problem.

    I researched and found a software called RightMark CPU which enables me to access advanced settings of my CPU and the way it performs. I manually set the VID to 1.25 volts and multiplier to 12.0x and there I got my CPU running at full speed, 2.4GHz. My problem is solved. However, to further enhance its state, I imitated Intel's EIST through enabling the software's "Performance on Demand" option, where my CPU will only go up to 2.4Ghz if Cpu usage is above 30% (there are also other increments such as if 20%, it will run at 1.6Ghz and so fort).

    Thank you for the ideas! Your ideas led me to look up the CPU's VID behavior.
    I hope that somebody who has problem like me will be able to solve it.

    Also, I would like to ask your opinions about my solution and concluded problem. Thanks!!!
Ask a new question

Read More

CPUs Intel