Sign in with
Sign up | Sign in
Your question

BIOS won't start. CMOS reset

Tags:
  • Chipsets
  • BIOS
  • CMOS
  • Jumper
  • Motherboards
Last response: in Motherboards
Share
October 7, 2009 10:54:04 AM

Hi, first post.

Updated my BIOS today. Lenovo Thinkcentre A61. When booting, it mentioned a CMOS error. I reset CMOS by shorting the jumper. Now I can't remember what the correct position of the jumper is, the labelling isn't clear. I've tried booting the PC with the jumper in every conceivable position and get no response - just the fans spin up.

Can boot without the jumper in place.

i've taken out the BIOS battery and am about the replace it to see if that makes a difference.

Thanks in advance for any help.

More about : bios start cmos reset

October 7, 2009 12:11:16 PM

have you tried downloading the manuals for the laptop? i assume you have other means of internet connectivity since you posted.
m
0
l
October 7, 2009 12:24:38 PM

desktop. No manuals yet. Got it to load bios. Still getting cmos error after all that time trying to clear cmos.
m
0
l
!