Sign in with
Sign up | Sign in
Your question

Phenom II 940 ht oc'ing

Last response: in CPUs
Share
July 24, 2009 7:11:18 AM

i have been trying to oc the ht link to 2000 via the bios but cant seem to get it done!

i set the multiplier to 10 and left the fsb at 200 but cpu-z reports the ht link as the default 1800

if i use aod and set the multiplier to 10 then it ets itself to 2000 . but the settings vanish after a restrat!

please guide me guys.

i have a ga-ma790gp-ud4h board with corsair vx550 power supply

More about : phenom 940 ing

July 24, 2009 3:02:19 PM

im not complety sure what your trying to do. i dont have any experience with AMDs, but if you know what speedstep is, and all things alike that AMD uses BE SURE to disable them! becuz if you dont it will throttle down the clocks on idle to save power....otherwise please better explain the situation
July 24, 2009 5:38:02 PM

i have disabled cool n quiet from the bios
Related resources
July 30, 2009 4:25:27 AM

sid_nag17 said:
i have disabled cool n quiet from the bios

well I know some motherboards reset the bios settings to default if the overclock is complety unstable.
July 30, 2009 6:58:20 AM

no it stayes diasbled and oc is completely stable with prime 95 for 10hours.
July 31, 2009 1:00:35 AM

sid_nag17 said:
no it stayes diasbled and oc is completely stable with prime 95 for 10hours.

Umm. check if the CMOS battery has sufficient volts.
a b à CPUs
July 31, 2009 6:17:34 AM

You might try setting the CPU-NB HT Link speed manually. This setting needs to be equal to or less than the NorthBridge. (ie... NB 2000MHz~ HyperTranspot 2.0 GHz) Don't know for sure if this will lock it in. But I set it manually when OCing.
!